Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

1994 GT 5.0 sometimes won't start but will always start in neutral

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

1994 GT 5.0 sometimes won't start but will always start in neutral

Old 03-08-2019, 07:36 AM
  #1  
axyun
Thread Starter
 
Join Date: Apr 2016
Location: NY
Posts: 6
Thumbs up 1994 GT 5.0 sometimes won't start but will always start in neutral

Have 1994 GT 5.0 that will not start sometimes but will start in neutral. I had read that this could be a neutral safety switch issue but also thought I had read that this
year and model uses a sensor. Please advise. I am not an auto mechanic but would like to understand and be able to communicate problem to auto mechanic. If it is a simple
fix I would do it myself.
I recently had an oil change and shortly after my heat was not coming thru the vents but came up thru windshield. I read something about vacuum hoses and noticed one that was broken that led from the vacuum tree toward the vents. I was able to replace it and it is okay now. I won't get involved in anything too technical but will change an air filter or sensor or signal bulb if not a challenge.
Your advice and help on the problem I am having with starting the car sometimes would be appreciated very much. Frank
axyun is offline  
Old 03-08-2019, 10:03 AM
  #2  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 914
Default

Automatic transmission? A '94 shouldn't have a neutral safety switch if it's a manual.
Urambo Tauro is offline  
Old 03-08-2019, 06:35 PM
  #3  
axyun
Thread Starter
 
Join Date: Apr 2016
Location: NY
Posts: 6
Default

Originally Posted by Urambo Tauro View Post
Automatic transmission? A '94 shouldn't have a neutral safety switch if it's a manual.
It is automatic transmission.
axyun is offline  
Old 03-08-2019, 07:08 PM
  #4  
imp
3rd Gear Member
 
imp's Avatar
 
Join Date: Jul 2017
Location: AZ
Posts: 561
Default

Originally Posted by Urambo Tauro View Post
Automatic transmission? A '94 shouldn't have a neutral safety switch if it's a manual.
Right. Manual has a Clutch Pedal Depressed Switch, and I hate it! imp
imp is offline  
Old 03-08-2019, 08:15 PM
  #5  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 914
Default

*shrug* I don't mind it. Disengaging the clutch to start the engine is a good habit to reinforce I guess.

Anyway, yeah if it starts reliably in Neutral but not in Park, it's likely to be an issue with the MLPS/range sensor (sometimes referred to as a "neutral safety switch"). You can try adjusting it if the neutral alignment marks are misaligned, but it's probably the switch itself needing replacement. You'll find it underneath the car, on the left side of the transmission. It's not hard to do, but it is important to line those marks up before tightening it down.
Urambo Tauro is offline  
Old 03-09-2019, 09:06 PM
  #6  
imp
3rd Gear Member
 
imp's Avatar
 
Join Date: Jul 2017
Location: AZ
Posts: 561
Default

[QUOTE=Urambo Tauro;8647826]*shrug* I don't mind it. Disengaging the clutch to start the engine is a good habit to reinforce I guess....../QUOTE]

I know you're right, and admit it. What I don't know for SURE, is whether the clutch switch is in series with the start circuit or some other, or both? If only start circuit, car should push-start with key on. If clutch pedal must be depressed, car CANNOT be push-started.
imp is offline  
Old 03-09-2019, 09:44 PM
  #7  
wbrockstar
2nd Gear Member
 
wbrockstar's Avatar
 
Join Date: Jul 2017
Location: Tn
Posts: 304
Default

The following link explains what the clutch safety switch does.

http://sbftech.com/index.php/topic,29824.0.html
wbrockstar is offline  
Old 03-09-2019, 09:50 PM
  #8  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 914
Default

The clutch switch is between the ignition switch and the starter relay, so yeah it just disables the starter circuit, nothing more.

Last edited by Urambo Tauro; 03-09-2019 at 09:53 PM.
Urambo Tauro is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cookie Monster Joe 5.0
5.0L General Discussion
1
12-30-2011 01:52 AM
gsl969
5.0L (1979-1995) Mustang
1
11-30-2011 08:19 PM
zstangboi
5.0L (1979-1995) Mustang
1
11-25-2007 08:44 PM
92gt50
5.0L (1979-1995) Mustang
0
09-05-2007 10:57 PM
flyinghigh2k8
5.0L (1979-1995) Mustang
12
12-08-2006 05:05 PM


Thread Tools
Search this Thread
Quick Reply: 1994 GT 5.0 sometimes won't start but will always start in neutral


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.