Car wont start after MAF swap... - Page 4 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Car wont start after MAF swap...

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Car wont start after MAF swap...

Old 12-19-2005, 11:26 PM
  #31  
schwindty
4th Gear Member
 
Join Date: Dec 2004
Location:
Posts: 1,668
Default RE: Car wont start after MAF swap...

Hmm, did you check the vaccum presure yet? Bump the Fuel up a bit yet see what happens.... you are at the tuning stage now soo you have to experment with the car to get it running right...all mustang's are difference and difernt settings work with diff motor soo I would make sure all the Sensors are working (o2's, Map, ECT, IAC, and your EGR Especially your EGR) Double check firing order and remember that the Dizzy turns counter clockwise.....

Did you check the Torque on the lower yet?

Its all a process of elimination now to figure out the problem just start with the sensors and work your way back... Maybe unplug the 02s and see what happens.... Play with it a bit... Like a sexy [email protected]
schwindty is offline  
Old 12-19-2005, 11:29 PM
  #32  
Black Snake
5th Gear Member
Thread Starter
 
Join Date: Apr 2005
Location:
Posts: 3,721
Default RE: Car wont start after MAF swap...

I give up. Cant figure it out. I just switched everthing back the SD I cant do this right now, Later on I will eventually do the MAF swap or have someone else do it. Ill prolly wait when I order the 24Lb injectors so I can make sure all the bolts are nice and tight.

The car is back firing when I get on it too, I dont think its timing and my fuel pressure is at 40 PSI.
Black Snake is offline  
Old 12-19-2005, 11:30 PM
  #33  
Black Snake
5th Gear Member
Thread Starter
 
Join Date: Apr 2005
Location:
Posts: 3,721
Default RE: Car wont start after MAF swap...


ORIGINAL: schwindty

Hmm, did you check the vaccum presure yet? Bump the Fuel up a bit yet see what happens.... you are at the tuning stage now soo you have to experment with the car to get it running right...all mustang's are difference and difernt settings work with diff motor soo I would make sure all the Sensors are working (o2's, Map, ECT, IAC, and your EGR Especially your EGR) Double check firing order and remember that the Dizzy turns counter clockwise.....

Did you check the Torque on the lower yet?

Its all a process of elimination now to figure out the problem just start with the sensors and work your way back... Maybe unplug the 02s and see what happens.... Play with it a bit... Like a sexy [email protected]

I will try again next week when I get the 24s. Next week I have like 5 days off so I can really concentrate on it.
Black Snake is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ShaneB26154
4.6L (1996-2004 Modular) Mustang
34
05-15-2016 10:30 AM
drumhedd2005
2005-2014 Mustangs
2
08-13-2015 10:59 AM
92 5.0stang
5.0L (1979-1995) Mustang
4
08-13-2015 07:46 AM
Milan Dragway
Members Rides and Car Show Section
0
08-12-2015 04:43 PM
89blueslug
General Tech
1
08-10-2015 08:20 AM


Thread Tools
Search this Thread
Quick Reply: Car wont start after MAF swap...


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.