No Injector Pulse??? - MustangForums.com


5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-06-2007, 11:47 PM   #1
msisk14
Thread Starter
 
Join Date: Oct 2007
Posts: 2
Default No Injector Pulse???

I have a 91 LX 5.0 andI am not getting any injector pulse. I have checked all the relays, changed my fuel pump, changed the fuel filter, checked for spark, checked fuel pressure, even checked all my fuses and connections. If the car sits over night the next morning the car will start. As soon as I turn off the car the car wont start again. I have been told it could be the computer but why would it start sometimes? Any suggestions?
msisk14 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4 Valve Head questions GimpyHSHS 4.6L (1996-2004 Modular) Mustang 7 06-17-2017 12:18 PM
Bad cylinder? Dathan V6 (1994-2004) Mustangs 4 10-05-2015 05:52 AM
Rough idle and vibrating 4cylinderplus2 V6 (1994-2004) Mustangs 9 09-30-2015 05:26 PM
91 vert tailpipe smoking MacSerio 5.0L (1979-1995) Mustang 3 09-27-2015 01:05 PM
Fuel Pump & Injectors pimp2303 5.0L (1979-1995) Mustang 3 09-17-2015 08:45 PM


Tags
05, 1995, 20, 50, 50l, 95, cyl, ford, injector, injectors, liter, mustang, pulse, spark, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:45 AM.