Car won't run? - MustangForums.com


5.0L GT S550 Tech This section is for technical discussions pertaining specifically to the GT variation of the 2015+ Ford Mustang.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 04-18-2017, 11:09 AM   #1
Detector
1st Gear Member
Thread Starter
 
Detector's Avatar
 
Join Date: Jul 2007
Location: Kansas
Posts: 102
Default Car won't run?

My 2015 has 5000 miles and has been parked for about a two weeks. I got in it to go back from lunch and all it does is start, sputter, like out of fuel then dies. Still pure stock nothing changed but the oil. It first shows the message AdvancedTrac Service. Shows a little open end wrench on the screen.


Any ideas?

Thanks
Detector is offline   Reply With Quote
Old 04-18-2017, 08:12 PM   #2
proeagles
2nd Gear Member
 
Join Date: Dec 2008
Location: LA
Posts: 413
Default

It's under warranty, take it in.
proeagles is offline   Reply With Quote
Old 04-19-2017, 08:40 AM   #3
69mach1377
5th Gear Member
 
69mach1377's Avatar
 
Join Date: Aug 2004
Location: ABQ, NM, USA
Posts: 2,584
Default

Dead battery?
69mach1377 is offline   Reply With Quote
Old 04-19-2017, 10:42 AM   #4
movielover40
4th Gear Member
 
Join Date: Aug 2015
Location: MI
Posts: 1,444
Default

Agree with pro.

Call that 800 number.
movielover40 is offline   Reply With Quote
Old 04-19-2017, 12:07 PM   #5
Detector
1st Gear Member
Thread Starter
 
Detector's Avatar
 
Join Date: Jul 2007
Location: Kansas
Posts: 102
Default

Picked it up yesterday. I thinking it sure seems like the fuel pump.
Detector is offline   Reply With Quote
Old 04-19-2017, 01:31 PM   #6
Gravydog316
2nd Gear Member
 
Gravydog316's Avatar
 
Join Date: Jan 2017
Location: Sask.
Posts: 225
Default

I would guess somethings draining your battery...
alarm maybe, or your battery wasn't fully charged when you got it
Gravydog316 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 03:40 PM.