Notices
5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Starting then acting like it was flooded

Old 03-20-2011, 09:37 PM
  #1  
Stockstangs
1st Gear Member
Thread Starter
 
Join Date: Jul 2010
Location: North Carolina
Posts: 69
Smile Starting then acting like it was flooded

Today the start feature engaged. It turned over maybe 10 seconds before it started up. I reved the car up with the clutch in and it acted like it was loading up. The car acted like it didn't want to rev up over 2000 rpm's. This lasted about 30 seconds. I finally put it in reverse and backed out of the drive and went down the road. When I took off it was just a tad sluggish at first, then it "woke" up and ran as usual. The car is stock except for GT 500 mufflers. No programming, intake, etc. I may have hit the throttle getting in before starting it? Has anyone else had this happen. The rest of the day the car ran great. Also, it wasn't a cold start. I had just driven it 30 minutes earlier. Thanks for any ideas.
Stockstangs is offline  
Old 03-21-2011, 07:19 PM
  #2  
VistaBlue
2nd Gear Member
 
Join Date: Jul 2009
Location: Maryland
Posts: 380
Default

Touching the throttle before starting won't do anything. Fly-by-wire throttle pedal - no fuel is injected without the key at least being in the "Run" position, and even then, the injectors won't fire without the engine spinning, either from running or from the starter.

Sounds like it was a little flooded, at least taking into account you had just driven it 30 minutes prior. A couple of us have had the same thing happen. I had one week where it occurred two or three times, but never since. Not something you should worry yourself over.
VistaBlue is offline  
Old 03-21-2011, 09:50 PM
  #3  
Stockstangs
1st Gear Member
Thread Starter
 
Join Date: Jul 2010
Location: North Carolina
Posts: 69
Default

Thanks for the response! I didn't know if anyone else had experienced it. The car still runs great, and I am very satisfied with it. I drove my Fox today, which is mostly stock- it amazes me the difference in these two cars. What a difference 20 years makes. I still love to drive my Fox though. A lot more people stare at the 91 than the 2011. I also like the sound of the Fox better- not that my Coyote doesn't sound good. Just my personal preference. I guess the reason people aren't looking at the Coyote is because it is going a lot faster!!! lol Gotta love Stangs!
Stockstangs is offline  
Old 03-21-2011, 10:13 PM
  #4  
MrChicken
 
Join Date: Jul 2010
Location: TN
Posts: 33
Default

It's longshot... Check the airbox for debris. Mine had sucked in huge leaf, but it didnt really affect how it ran, the wife had pine needles in hers.
MrChicken is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carid
General Tech
1
07-08-2016 09:55 AM
StalkerGT
5.0L (1979-1995) Mustang
13
09-25-2015 02:41 PM
96stang3.8
V6 (1994-2004) Mustangs
1
09-10-2015 06:42 AM
zanemoseley
2005-2014 Mustangs
6
09-06-2015 12:58 PM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 06:24 PM


Thread Tools
Search this Thread
Quick Reply: Starting then acting like it was flooded


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.