Loss of Power - MustangForums.com



5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 03-04-2012, 08:14 AM   #1
cduballstars
Thread Starter
 
Join Date: Dec 2011
Location: PA
Posts: 21
Default Loss of Power

So i'm entering the highway and shift from 3 to 4 sluggish acceleration......get to about 4500rpms and throw it into 5th same thing this time it bogs down revs, bogs down and then gains power. this doesnt seem normal cause it never did this before 3600 miles on odom, and i was hard on the peddle. anyone else having loss of power issues like this?
cduballstars is offline   Reply With Quote
Old 03-04-2012, 09:37 AM   #2
scottmach
3rd Gear Member
 
scottmach's Avatar
 
Join Date: Feb 2006
Location: Connecticut
Posts: 557
Default

You left a lot of info out like mods?, tune?, miles?, etc etc.
scottmach is offline   Reply With Quote
Old 03-04-2012, 10:21 AM   #3
Ditty
2nd Gear Member
 
Join Date: Oct 2011
Location: MD
Posts: 445
Default

Sounds like possible bad gas.

+1 on needing more info. I'm assuming this is a 2012, w/ about 3600 miles?

Take it to the dealer and have 'em check it out. Can't hurt. Maybe a 'soft code' was thrown.
Ditty is offline   Reply With Quote
Old 03-04-2012, 02:13 PM   #4
nj07
2nd Gear Member
 
Join Date: Apr 2008
Location: florida
Posts: 431
Default

Its called the 5.0 with issues!
nj07 is offline   Reply With Quote
Old 03-04-2012, 09:13 PM   #5
fordplay
1st Gear Member
 
Join Date: Feb 2012
Location: texas
Posts: 127
Default

Aaawww nj07 don't be a hater, as for the open it sounds like bad gas
fordplay is offline   Reply With Quote
Old 03-05-2012, 07:14 AM   #6
dan02gt
 
Join Date: Oct 2010
Location: NC
Posts: 40
Default

I've heard a few people say they had the same issue and it was due to low oil. Has to do with the functionality of the VCT.
dan02gt is offline   Reply With Quote
Old 03-05-2012, 01:22 PM   #7
cduballstars
Thread Starter
 
Join Date: Dec 2011
Location: PA
Posts: 21
Default

my bad guys just assumed you guys new it was new 2012 gt with no mods or add ons, bad gas would make it run crappy in only 3,4 and 5th gear? it seems to occur only when i'm hard on the accel and rpms are in the 5k range. engine tones sound as though i'm in the wrong gear with a big drop in power. someone said it could be a blown clutch, which would be odd after only 3600 miles on odom. i dont drop the clutch hell i've never really even rip the tires yet. kinda broke it in gradually.
cduballstars is offline   Reply With Quote
Old 03-05-2012, 03:21 PM   #8
NickSezz
4th Gear Member
 
Join Date: May 2006
Location: Nutley NJ
Posts: 1,207
Default

Try turning off both the TCS and Advance Track and see if it still acts that way. While the car is stopped, keep your foot on the brake and press the TCS button once. Wait for the message center to to display miles again, then hold down the TCS button until it says advance track off. Just be careful!!!
NickSezz is offline   Reply With Quote
Old 03-05-2012, 05:22 PM   #9
cduballstars
Thread Starter
 
Join Date: Dec 2011
Location: PA
Posts: 21
Default

Quote:
Originally Posted by NickSezz View Post
Try turning off both the TCS and Advance Track and see if it still acts that way. While the car is stopped, keep your foot on the brake and press the TCS button once. Wait for the message center to to display miles again, then hold down the TCS button until it says advance track off. Just be careful!!!


ok tcs is on console by shifter where is the advance track on/off?
cduballstars is offline   Reply With Quote
Old 03-05-2012, 05:34 PM   #10
NickSezz
4th Gear Member
 
Join Date: May 2006
Location: Nutley NJ
Posts: 1,207
Default

It is the same button. You have to hold it down for about 5 seconds to turn off advance track. Do this after you turn off TCS. Follow my instructions above. Sorry if they are unclear.
NickSezz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
S197 Parts baddog671 Parts For Sale 20 07-26-2016 01:20 PM
What other parts should I be concerned about if my pinion bearing went bad? KingRando 2005-2014 Mustangs 5 10-02-2015 08:06 AM
I should've known better ChampInSD 5.0L GT S550 Tech 13 10-02-2015 04:55 AM
How to Replace Your Ford Mustang Power Door Lock Actuator MustangForums Editor General Tech 0 09-25-2015 06:58 PM


Tags
2011, 2012, 4th, dr, f550, ford, gear, gt, loosing, losing, loss, mustang, power, switch, tcs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:27 AM.