Notices
General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Loss of oil pressure?

Old 07-13-2009, 03:21 PM
  #1  
bugsy
Thread Starter
 
bugsy's Avatar
 
Join Date: Jul 2009
Location: in
Posts: 4
Default Loss of oil pressure?

I have a 2000 Mustang GT 4.6 L. When I start the car it takes about 10 sec. to build oil pressure. At an idle for about a minute it looses all oil pressure, if I rev the car oil pressure comes back for about a min. Any ideas?
bugsy is offline  
Old 07-13-2009, 03:37 PM
  #2  
Truebullitt
 
Join Date: Jul 2009
Location: California
Posts: 3
Default

have you looked at you oil pressure sensor. mine wore out and the wire was cut which caused it to have bad readings. look under the car and the connector and see if that maybe the problem
Truebullitt is offline  
Old 07-13-2009, 06:01 PM
  #3  
mrxr250rider
3rd Gear Member
 
Join Date: Jan 2007
Location: pa
Posts: 613
Default

when my cars cold it seems to take awhile for the oil pressure guage to go up to normal.
is that normal?

besides that i dont seem to have a problem.

sorry to jack the thread but theres no sence in making a new one for a similar problem.
mrxr250rider is offline  
Old 07-13-2009, 08:34 PM
  #4  
bugsy
Thread Starter
 
bugsy's Avatar
 
Join Date: Jul 2009
Location: in
Posts: 4
Default

The car does this everytime, not just in cold.
bugsy is offline  
Old 07-14-2009, 10:08 PM
  #5  
bugsy
Thread Starter
 
bugsy's Avatar
 
Join Date: Jul 2009
Location: in
Posts: 4
Default

BUMP....
bugsy is offline  
Old 07-15-2009, 09:49 AM
  #6  
ExtrmZ
4th Gear Member
 
Join Date: Jan 2008
Location: Fargo, ND
Posts: 1,244
Default

is the oil in the car fresh?

throw in a mechanical oil pressure gauge to see if its not the sending unit or wiring to the stock gauge
ExtrmZ is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baddog671
Parts For Sale
20
07-26-2016 01:20 PM
svfetter
5.0L (1979-1995) Mustang
9
10-05-2015 11:39 AM
88 orangepeel notch
Street/Strip
4
10-05-2015 09:03 AM
wraith777
General Tech
1
09-28-2015 10:49 AM
2015Ecoboost
New Member Area
3
09-17-2015 01:48 PM


Thread Tools
Search this Thread
Quick Reply: Loss of oil pressure?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.