MustangForums.com

MustangForums.com (https://mustangforums.com/forum/index.php)
-   GT S197 General Discussion (https://mustangforums.com/forum/gt-s197-general-discussion-49/)
-   -   Intake Question (https://mustangforums.com/forum/gt-s197-general-discussion/484675-intake-question.html)

Agent00McFly 09-23-2008 09:09 PM

Intake Question
 
Really quick. I have an intake in my car, I've had for about 12000. Last night I was driving and it sounded different. By different I mean it didn't have that deep sound when I shifted at high RPM's. It had more of a rasping sound (if that makes sense). Can anyone tell me if that is normal, I mean do I have to worry about anything. This is all new to me so input from you guys would give me a better night's sleep. Thanks.

Xeno 09-23-2008 11:27 PM

was it cooler out where you were. i'm not sure if it would make the kind of difference you mentioned, but the density of the air can effect cai's. you could have sucked a plastic bag onto the filter too.

owero01 09-24-2008 02:07 PM

What exhaust do you have?

Agent00McFly 09-25-2008 03:32 PM

Its stock exhaust and it was really cold weather wise. I mean I honestly don't know if I am being paranoid or what. Oh yeah the intake I have is by a company called advanced flow engineering.

157dB 09-25-2008 04:53 PM

Do you have a tune with this CAI?
Check all the connections for air-tightness.

Z06 Killer 09-25-2008 06:17 PM

probably a loose conection somewhere


All times are GMT -5. The time now is 10:19 PM.


© 2018 MH Sub I, LLC dba Internet Brands