Intake Question - MustangForums.com

Notices
GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.

Intake Question

Reply

 
 
 
Old 09-23-2008, 10:09 PM
  #1  
Agent00McFly
1st Gear Member
Thread Starter
 
Join Date: Sep 2007
Location:
Posts: 50
Default Intake Question

Really quick. I have an intake in my car, I've had for about 12000. Last night I was driving and it sounded different. By different I mean it didn't have that deep sound when I shifted at high RPM's. It had more of a rasping sound (if that makes sense). Can anyone tell me if that is normal, I mean do I have to worry about anything. This is all new to me so input from you guys would give me a better night's sleep. Thanks.
Agent00McFly is offline  
Reply With Quote
Old 09-24-2008, 12:27 AM
  #2  
Xeno
'Dr. X'
 
Xeno's Avatar
 
Join Date: Apr 2008
Location: Toto's Kansas
Posts: 4,388
Default

was it cooler out where you were. i'm not sure if it would make the kind of difference you mentioned, but the density of the air can effect cai's. you could have sucked a plastic bag onto the filter too.
Xeno is offline  
Reply With Quote
Old 09-24-2008, 03:07 PM
  #3  
owero01
5th Gear Member
 
owero01's Avatar
 
Join Date: Aug 2006
Location: MD
Posts: 2,083
Default

What exhaust do you have?
owero01 is offline  
Reply With Quote
Old 09-25-2008, 04:32 PM
  #4  
Agent00McFly
1st Gear Member
Thread Starter
 
Join Date: Sep 2007
Location:
Posts: 50
Default

Its stock exhaust and it was really cold weather wise. I mean I honestly don't know if I am being paranoid or what. Oh yeah the intake I have is by a company called advanced flow engineering.
Agent00McFly is offline  
Reply With Quote
Old 09-25-2008, 05:53 PM
  #5  
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

Do you have a tune with this CAI?
Check all the connections for air-tightness.
157dB is offline  
Reply With Quote
Old 09-25-2008, 07:17 PM
  #6  
Z06 Killer
3rd Gear Member
 
Join Date: Mar 2008
Location: Modesto, CA
Posts: 712
Default

probably a loose conection somewhere
Z06 Killer is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tivo304
New Member Area
5
05-30-2018 05:58 PM
Luke9222
4.6L General Discussion
19
10-23-2015 12:55 AM
Mustangmalo
General Tech
2
09-06-2015 06:22 PM


Thread Tools
Search this Thread
Quick Reply: Intake Question


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.