Steeda CAI / Bama SCT install won't run!!! - MustangForums.com


GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 04-30-2013, 07:19 PM   #1
Slowpoek06GT
1st Gear Member
Thread Starter
 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Location: California
Posts: 56
Default Steeda CAI / Bama SCT install won't run!!!

So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
Slowpoek06GT is offline   Reply With Quote
Old 04-30-2013, 07:28 PM   #2
xx10Gt
4th Gear Member
 
Join Date: May 2012
Location: New York
Posts: 1,220
Default

Quote:
Originally Posted by Slowpoek06GT View Post
So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
I have the same setup and works perfectly. I would call bama as soon as you can
xx10Gt is offline   Reply With Quote
Old 04-30-2013, 07:33 PM   #3
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

Dump that TB and reinstall the stock. Aftermarket TB's do nothing unless you're FI or heavily modded internally. The stock TB can handle plenty of air and the aftermarket TB's are chronic problems.

Also, after flashing back to the stock tune did you reinstall the stock airbox or the no-tune-required CAI? If, not, you're trying to run a tune-required CAI on the stock tune which will undoubtedly throw a code(s).
Nuke is offline   Reply With Quote
Old 04-30-2013, 08:23 PM   #4
Slowpoek06GT
1st Gear Member
Thread Starter
 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Location: California
Posts: 56
Default

Alright-- thanx fellas. The TB is here to stay, but I spoke to Bama and it sounds like I have a fix enroute. Appreciate the help.
Slowpoek06GT is offline   Reply With Quote
Old 05-01-2013, 01:31 PM   #5
AMDanBailer
Platinum Sponsor
 
AMDanBailer's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 2,269
Default

Quote:
Originally Posted by Slowpoek06GT View Post
So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
Quote:
Originally Posted by Slowpoek06GT View Post
Alright-- thanx fellas. The TB is here to stay, but I spoke to Bama and it sounds like I have a fix enroute. Appreciate the help.
I'm sorry about the inconvenience this has caused you thus far! I'm really glad to hear you already spoke with Bama and a fix is on the way.

Please let me know if you have any further questions!

-Dan
AMDanBailer is offline   Reply With Quote
Old 05-01-2013, 01:38 PM   #6
Slowpoek06GT
1st Gear Member
Thread Starter
 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Location: California
Posts: 56
Default Stand down the alert..

Okay-- so I called SCT this morning and we worked through the issue. Because I have to think that this could happen to other MF'ers, I've got to share how it all went down.

There are internet and voice automated instructions on how to fix my issue of "device communication failed". However, these didn't help. I was pretty skeptical at this point after spending about 5 hours on the computer last night trying everything I could think of-- since SCT is in FL and were closed already.

Long story short-- semi-short anyway- my old and busted windows vista based laptop runs on a 32 bit system. The driver and it's associated programs that download to communicate with the tuner are 64 bit.

Anyway-- via remote connection to my computer, and again-- after 90 minutes of remote connection and telephone connection, the tech uploaded the 32 bit file and everything ran smoothly from there. The computer was recognizing the SCT device, but when I'd try to upload a custom tune file to it, it would say "device communication failed" or something of that nature.

Hope this helps-- just one person maybe. Thanx again for the quick replies from those of you..

If you run into this issue, PM me and I may be able to help. The tech said a Mac version of the program may ("may") be available in the future.

SCT/Bama SF3 up and running- and noticeable difference!
Slowpoek06GT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
SE Michigan SN95 Urambo Tauro New Member Area 12 12-17-2016 03:30 PM
Planning on Purchasing intake and dual exhaust mryeah256 4.0L V6 Technical Discussions 7 08-28-2015 02:01 PM
Visual mods complete bluebeastsrt The New S550 2015-2017 Mustang 4 08-22-2015 07:29 PM
New From Alabama "ROLL TIDE" mryeah256 New Member Area 4 08-20-2015 10:00 AM
Off road mid pipe questions BlackShelbyGt500 2005-2014 Mustangs 14 08-10-2015 11:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:28 AM.