vortech supercharger problem, no boost - Page 2 - MustangForums.com


Pipes, Boost & Juice Talk about Exhaust, Nitrous, Blowers, Turbos, Superchargers... whatever makes you go faster!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 07-25-2006, 11:45 PM   #11
nanaki
Retired MF Moderator
 
Join Date: Aug 2004
Posts: 14,891
Default RE: vortech supercharger problem, no boost

your sig is way too big, bud.
nanaki is offline   Reply With Quote
Old 07-25-2006, 11:53 PM   #12
ruffrider4403
1st Gear Member
Thread Starter
 
Join Date: Sep 2005
Location:
Posts: 127
Default RE: vortech supercharger problem, no boost

yeah i know, thanks for shrinking it. ok, a little update on the car. it can't be a vaccum problem cuz i disconnected the bypass valve vacum line so it stayed shut. went out on the highway and the same thing happend. when vaccum gets to 0 around 3000 rpms, and when i should be making boost, there is a small jerk like the car is lacking something. it does a few small jerks after that like it's not having consistant power. i'm pretty sure it's not belt slippage cuz it doesn't make any noise. the only other thing i can think of is a fuel cut. sorry if i'm being a pest but if i can't figure it out tonight or tomorrow, i'm gonna take it to the shop and have them look at it (which i dont want to do). any ideas would be much appreciated. Thanks
ruffrider4403 is offline   Reply With Quote
Old 07-25-2006, 11:57 PM   #13
nanaki
Retired MF Moderator
 
Join Date: Aug 2004
Posts: 14,891
Default RE: vortech supercharger problem, no boost

i'd take the car to a shop and get them to look at it. how did you tune your car if you don't mind me asking? i hope you're not going to say a handheld. still though, you sure you have everything connected properly? your car doesn't even feel like it's going under boost, and when it does, it kind of does a little bump bump? i thought your car was pulling hard but just wasn't reading anything on the gauge. hrmmmmmm
nanaki is offline   Reply With Quote
Old 07-26-2006, 12:09 AM   #14
ruffrider4403
1st Gear Member
Thread Starter
 
Join Date: Sep 2005
Location:
Posts: 127
Default RE: vortech supercharger problem, no boost

car hasn't been tuned yet. vortech said it wasn't absolutly necessary but as soon as i get everything working properly i'm going to take it in and get it tuned. either way it should be making boost and it's pissin me off. and i doesn't pull at all, it seems like it actually backs off a little around 3k.
ruffrider4403 is offline   Reply With Quote
Old 07-26-2006, 12:36 AM   #15
nanaki
Retired MF Moderator
 
Join Date: Aug 2004
Posts: 14,891
Default RE: vortech supercharger problem, no boost

backs off a little at 3k? it should START pulling around there. that person that told you tuning isn't necessary is a tard.
nanaki is offline   Reply With Quote
Old 07-26-2006, 02:14 AM   #16
luckythirteen13
6th Gear Member
 
luckythirteen13's Avatar
 
Join Date: May 2004
Location: las vegas, nv
Posts: 9,088
Default RE: vortech supercharger problem, no boost

Quote:
ORIGINAL: nanaki

that person that told you tuning isn't necessary is a tard.
thats an understatement. lol
luckythirteen13 is offline   Reply With Quote
Old 07-26-2006, 12:03 PM   #17
mustang_montana
4th Gear Member
 
Join Date: Feb 2005
Location:
Posts: 1,907
Default RE: vortech supercharger problem, no boost

id first check your bypass valve(s), if you have it backwards you probably wont see boost. also, without a dyno tune youre car is gonna run really rich. for me when i got on the dyno with the handheld tune i had, my a/f ratio was completely messed up...so bad that it only pulled 209whp. i also had some issues with my vacuum line for the boost gauge, the line i used got kinked and leaked a bit. i spliced it into intake line behind the plenum and it works fine now. when checking for leaks, check that flex hose crap vortech uses, that will surely leak if not screw down tight enough.
mustang_montana is offline   Reply With Quote
Old 07-28-2013, 11:00 AM   #18
plo_luv
1st Gear Member
 
plo_luv's Avatar
 
Join Date: May 2008
Location:
Posts: 69
Default

hi, did you find out what was the problem?? i am having the same problem..
plo_luv is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2010 Mustang GT, Supercharged, 8700 miles, SE Pennsylvania Galactic Mustangs For Sale 9 03-30-2017 06:44 PM
Power Adder Sale Granatelli Sales Vendor For Sale / Group Buy Classifieds 9 03-21-2016 06:16 PM
cobra vs heavy hitter vette's ctgreddy Street/Strip 11 09-20-2015 08:35 PM
Matt Farah Takes On Supercharged GT With Seriously Short Gearing MustangForums Editor GT S197 General Discussion 1 09-03-2015 07:14 PM


Tags
altima, boost, boosting, build, bypass, car, coupe, find, low, mustang, problem, problems, supercharged, supercharger, tune, vacuum, valve, vortech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:31 PM.