Rattling sound that eventually goes away - MustangForums.com


Pipes, Boost & Juice Talk about Exhaust, Nitrous, Blowers, Turbos, Superchargers... whatever makes you go faster!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 10-21-2013, 11:30 PM   #1  
a_lopez1975
4th Gear Member
Thread Starter
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default Rattling sound that eventually goes away

Ok, so I recently installed the BBK After Cat X-Pipe on my 2012 5.0. The resonators deleted as well. Now here's the thing, when I start up the car, the sound is smooth and perfect (initial start in the morning when I am on my way to work). However, when pulling off into the road and at the RPM level of 2,000 in 2nd gear, there's a rattling sound (espeically when revving). After a mile or two the sound goes away and doesn't come back through out the duration of my ride. Even when I go back to the RPM level of 2,000 in second gear the sound is gone. So the rattling sound only occurs when I initially start up the car when not in use after a few hours or so.

The fact that the rattling sound goes away eventually has me believing that there's nothing loose in the exhaust system. So my question, is this something common with BBK products or X-Pipes in general???

I'm also running the Roush Axle Back which has really toned down a bit with this x pipe (except at WOT because it does scream then). Thinking about going with the Bassani X-Pipe or Off Road Magna Flow X pipe...

Just wanted to get a sencond insight.... Thanks...
a_lopez1975 is offline   Reply With Quote
Old 10-22-2013, 01:03 PM   #2  
uberstang1
Chupacabra
 
uberstang1's Avatar
 
Join Date: Jul 2004
Location: wilkes-barre PA
Posts: 9,615
Default

If installed properly it shouldn't be rattling or making any kind of noise. Something is loose or touching a part of the chasis or suspension.
uberstang1 is offline   Reply With Quote
Old 10-22-2013, 08:39 PM   #3  
a_lopez1975
4th Gear Member
Thread Starter
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default

Thanks, plan on taking it to the auto shop this weekend and verify. Also check it out myself as well...
a_lopez1975 is offline   Reply With Quote
Old 11-05-2013, 01:55 PM   #4  
JB04GT
2nd Gear Member
 
Join Date: May 2007
Location: California
Posts: 242
Default

I had the same rattling as you described on this 2013. Turned out to be one of my Roush mufflers. I only had it for 8 months at that time. American Muscle replaced the whole set free of charge. Had the new ones installed and no more rattling. Galpin Motorsports found the problem by putting the car on a lift, checking to see if everything was tight, and then taking a rubber hammer and hitting all of the exhaust. When they hit the driver side Roush muffler, you could hear the rattling on the inside.

Edit: I'd also like to note that the rattling happened right after I got my resonators deleted. Weird!
JB04GT is offline   Reply With Quote
Old 11-29-2013, 10:33 PM   #5  
a_lopez1975
4th Gear Member
Thread Starter
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default

Thanks for the response. Didn't have much Time to Check it out (getting ready to deploy). But i will get to it eventually.
a_lopez1975 is offline   Reply With Quote
Old 12-14-2013, 02:41 PM   #6  
Slowbra302
2nd Gear Member
 
Slowbra302's Avatar
 
Join Date: May 2012
Location: California
Posts: 390
Default

Had some rattling almost chirping sound (like the TOB was going) from 1400 to 2000. Apparently from my 3 ich straight pipes at those rpm the vibrated the most and would barely touch the chassis enough to chirp or rattle. Little muscle and the sound was gone keep us posted!
Slowbra302 is offline   Reply With Quote
Old 12-24-2013, 12:45 AM   #7  
a_lopez1975
4th Gear Member
Thread Starter
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default

I will, unfortunately, I'm back in Afghanistan for my 5th tour
a_lopez1975 is offline   Reply With Quote
Old 01-14-2014, 03:20 AM   #8  
a_lopez1975
4th Gear Member
Thread Starter
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default

Well, I'm still here in Afghanistan, however a few friends of my from a car club that I'm in are going to install some exhaust items I purchased this month. They are pretty good at working on vehicles, so I told them about the problem I'm having with the Xpipe. Worst case scenerio, if there is nothing they can do about the sound, then I'll be purchasing a new Xpipe. Currently looking at the Bassani After Cat X... Anyways, i will keep you guys posted...
a_lopez1975 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4 Valve Head questions GimpyHSHS 4.6L (1996-2004 Modular) Mustang 11 03-12-2018 04:16 PM
Rear Package Shelf jrrhd73must Classic Mustang General Discussion 2 10-02-2015 09:17 PM
04 Mach 460 system, Installed Aftermarket HU, No Highs/Tweeters breaking Audio/Visual Electronics 5 10-02-2015 01:27 PM
What other parts should I be concerned about if my pinion bearing went bad? KingRando 2005-2014 Mustangs 5 10-02-2015 08:06 AM
GT500 front LCA question UrS4 S197 Handling Section 1 09-30-2015 10:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.