MustangForums.com - Search Results



Showing results 1 to 12 of 12
Search took 0.08 seconds.
Search: Posts Made By: 96mustanglx
Forum: 4.6L (1996-2004 Modular) Mustang 05-11-2010, 09:40 AM
Replies: 5
Views: 394
Posted By 96mustanglx
Yeah supposedly he wanted a new project with auto...

Yeah supposedly he wanted a new project with auto trans. He has never built a car with auto. Well atleast that's what he said
Forum: 4.6L (1996-2004 Modular) Mustang 05-11-2010, 08:48 AM
Replies: 30
Views: 3,575
Posted By 96mustanglx
Yeah I have asked a few of my buddys around where...

Yeah I have asked a few of my buddys around where I live and they said it could be the TPS so I will check it out. I will also pm cliffyk and see what he says
Forum: 4.6L (1996-2004 Modular) Mustang 05-11-2010, 08:20 AM
Replies: 30
Views: 3,575
Posted By 96mustanglx
Yeah I disconnected the battery for about an hour...

Yeah I disconnected the battery for about an hour or so and on my way to work this morning it did the same thing. So you think I should try a tps?
Forum: 4.6L (1996-2004 Modular) Mustang 05-11-2010, 06:02 AM
Replies: 5
Views: 394
Posted By 96mustanglx
Alright I will check into it. Thanks

Alright I will check into it. Thanks
Forum: 4.6L (1996-2004 Modular) Mustang 05-10-2010, 12:44 PM
Replies: 30
Views: 3,575
Posted By 96mustanglx
I'm having the same problem with my 4v. The iac...

I'm having the same problem with my 4v. The iac was just changed and it wasn't the problem. My rpm raise when I push the clutch in. Could it possibly be a vaccum hose?
Forum: 4.6L (1996-2004 Modular) Mustang 05-09-2010, 10:27 PM
Replies: 5
Views: 853
Posted By 96mustanglx
Which switch are you talking about exactly? High...

Which switch are you talking about exactly? High pressure or low pressure?
Forum: 4.6L (1996-2004 Modular) Mustang 05-09-2010, 09:33 PM
Replies: 5
Views: 853
Posted By 96mustanglx
It's holding pressure so there aren't any leaks

It's holding pressure so there aren't any leaks
Forum: 4.6L (1996-2004 Modular) Mustang 05-09-2010, 08:52 PM
Replies: 5
Views: 853
Posted By 96mustanglx
Ac not working

My ac isn't working. I checked the fuse under the dash and it's good and has power. The clutch won't engage on the compressor either. I don't have power to the plug on the compressor. I was told that...
Forum: 4.6L (1996-2004 Modular) Mustang 05-09-2010, 08:46 PM
Replies: 5
Views: 394
Posted By 96mustanglx
4v starter trouble

I just traded my 98 gt for a 96 gt with 4v swap. I'm having trouble with the starter staying engaged after the car starts but disengages a few seconds later. Sometimes the car won't start on the...
Forum: 4.6L (1996-2004 Modular) Mustang 05-03-2010, 06:48 AM
Replies: 0
Views: 277
Posted By 96mustanglx
Speedo help!

I have a96 gt with a tr3650. Does anyone know of a way to get the speedometer to work since the tr3650 is magnetic unlike the t45?
Forum: SN95 Classifieds 03-24-2010, 08:36 AM
Replies: 3
Views: 367
Posted By 96mustanglx
$60 shipped?

$60 shipped?
Forum: 4.6L (1996-2004 Modular) Mustang 03-12-2010, 02:57 PM
Replies: 0
Views: 268
Posted By 96mustanglx
having trouble starting

i have a 98 gt. i have had it for almost a year. when i first got it i noticed that i have to crank it for a few seconds longer than i should for it to start. most of the time when i get in the car...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -5. The time now is 07:25 PM.