MustangForums.com - Search Results


Showing results 1 to 25 of 30
Search took 0.10 seconds.
Search: Posts Made By: ButkusJr
Forum: Mustangs For Sale 05-31-2010, 08:53 AM
Replies: 1
Views: 696
Posted By ButkusJr
still looking?

still looking?
Forum: 5.0L (1979-1995) Mustang 11-26-2009, 09:05 AM
Replies: 9
Views: 452
Posted By ButkusJr
i would...buuut i am trying to go "back to stock"...

i would...buuut i am trying to go "back to stock" aside from fuel injection, and wheels/ride height of course. i'm getting myself balls deep in a resto project
Forum: 5.0L (1979-1995) Mustang 11-24-2009, 11:43 AM
Replies: 9
Views: 452
Posted By ButkusJr
the louvers

the louvers
Forum: 5.0L (1979-1995) Mustang 11-24-2009, 10:10 AM
Replies: 9
Views: 452
Posted By ButkusJr
i have looked at those before, but those are for...

i have looked at those before, but those are for the 87+ foxes.
Forum: 5.0L (1979-1995) Mustang 11-24-2009, 09:53 AM
Replies: 9
Views: 452
Posted By ButkusJr
84 gt ttop rear quarter windows

are there full replacement windows out there for the rear quarter? Or are there replacement trim pieces out there? the ones i have are kind of beat up. Would i be better off to smooth the ones that...
Forum: 5.0L (1979-1995) Mustang 08-27-2009, 07:54 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
i would never hook a battery up wrong...that's...

i would never hook a battery up wrong...that's idiotic.
Forum: 5.0L (1979-1995) Mustang 08-27-2009, 08:49 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
Here is the wonderful story now. I sold it,...

Here is the wonderful story now.

I sold it, pratically giving up on the problem. The guy that bought it from me found out that a ribbon cable at the computer under the dash was fried. He replaced...
Forum: 5.0L (1979-1995) Mustang 12-06-2008, 12:01 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
well...finished up the wiring for the new...

well...finished up the wiring for the new alternator conversion and still the same results...
Forum: 5.0L (1979-1995) Mustang 11-28-2008, 06:41 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
my friend has an equus (sp?) OBDI scanner i think...

my friend has an equus (sp?) OBDI scanner i think it is
Forum: 5.0L (1979-1995) Mustang 11-27-2008, 09:13 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
i am trying to run them for acouple things one...

i am trying to run them for acouple things
one is to see if any freak thing that would cause somethin to have this type a problem would come up?
and two cause i have a check engine light on when it...
Forum: 5.0L (1979-1995) Mustang 11-27-2008, 01:21 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
no codes came up...it said it couldnt connect...

no codes came up...it said it couldnt connect with the vehicle
Forum: 5.0L (1979-1995) Mustang 11-26-2008, 10:47 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
trying to find out what the ECU would say what...

trying to find out what the ECU would say what was wrong with the car, and it said there was no communication with vehicle?

any thoughts?
Forum: 5.0L (1979-1995) Mustang 11-25-2008, 12:08 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
i realized the flashers thing when i looked at it...

i realized the flashers thing when i looked at it on my truck too...

but i have no idea now what to do for that draw...i've tried everything i could think of and nothing

and no, i don't have...
Forum: 5.0L (1979-1995) Mustang 11-24-2008, 09:59 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
also adding that now that i have changed the...

also adding that now that i have changed the battery in my multimeter (it was reading voltage like crap cause of bad/dieing battery) the car runs around 11.85ish to 12.40ish volts...low end with...
Forum: 5.0L (1979-1995) Mustang 11-13-2008, 10:37 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
i have not fixed it yet...i am looking at...

i have not fixed it yet...i am looking at everythign again...grounds seem ok and clean...dash is out again and no bad wires or anything, no metal/wire connections causing shorts, altenator is fine,...
Forum: 5.0L (1979-1995) Mustang 11-09-2008, 11:42 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
there...they should work now....

there...they should work now....
Forum: 5.0L (1979-1995) Mustang 11-08-2008, 11:44 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
sorry for the quality of the pics...all i have is...

sorry for the quality of the pics...all i have is my phone for pictures....


i was wondering what these two wires were on the left side of the steering column behind the dash...they are black...
Forum: 5.0L (1979-1995) Mustang 11-05-2008, 10:45 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
stock...i was using the same setup that was on...

stock...i was using the same setup that was on the car before i was messing with the heater core
Forum: 5.0L (1979-1995) Mustang 11-05-2008, 07:14 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
when the flashers are on my battery gage goes up...

when the flashers are on my battery gage goes up and down with every click of the lights if that helps at all...i've tried pullin fuses to locate the draw and it didnt help

...and it never did it...
Forum: 5.0L (1979-1995) Mustang 11-04-2008, 05:49 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
the car drains after a couple days of sitting too

the car drains after a couple days of sitting too
Forum: Mustangs For Sale 10-28-2008, 07:33 AM
Replies: 8
Views: 990
Posted By ButkusJr
i am in the same boat...

i am in the same boat...
Forum: 5.0L (1979-1995) Mustang 10-24-2008, 09:25 AM
Replies: 31
Views: 4,696
Posted By ButkusJr
are there any grounds/wires under the dash that...

are there any grounds/wires under the dash that would stop the charging system from working properly?
Forum: Mustangs For Sale 10-24-2008, 07:34 AM
Replies: 93
Views: 10,180
Posted By ButkusJr
"131k miles.. engine was rebuilt at 100k miles" ...

"131k miles.. engine was rebuilt at 100k miles"

my math skills tell me that there are 31k miles on it
Forum: Mustangs For Sale 10-24-2008, 07:27 AM
Replies: 8
Views: 990
Posted By ButkusJr
i cant see the picture :(

i cant see the picture :(
Forum: 5.0L (1979-1995) Mustang 10-22-2008, 10:08 PM
Replies: 31
Views: 4,696
Posted By ButkusJr
ok...i replaced both battery cables and checked...

ok...i replaced both battery cables and checked the one from the starter to the relay...all good and yes...it helped....to a point...

the car sits around 13.5ish if not a little...
Showing results 1 to 25 of 30

 
Forum Jump
Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.