MustangForums.com - Search Results

Go Back  MustangForums.com > Search Forums
Reload this Page >

Search Results

Notices
Search: Posts Made By: Slea
Showing results 1 to 5 of 5
Search took 0.15 seconds.
06-21-2009, 08:21 PM
Replies: 9
Views: 3,237
Posted By Slea

That may be the case and an in-line may be the...

That may be the case and an in-line may be the way to go. However, I did fail to mention in my original post (sorry for omission) that I have a serious miss when I walk on the gas (especially in...
06-21-2009, 07:09 PM
Replies: 9
Views: 3,237
Posted By Slea

Thanks for the suggestion, but I've got a 255 lph...

Thanks for the suggestion, but I've got a 255 lph pump (in-tank), I think it should do the trick. (I did swap it for another just to see if it may be the pump, but the problem remained) A local guy...
06-21-2009, 05:11 PM
Replies: 9
Views: 3,237
Posted By Slea

Just finished the tear down... after pinching off...

Just finished the tear down... after pinching off the return line and removing the vacuum line from the regulator and giving it a good sniff (motor off, of course) with zero results.

I opened the...
06-20-2009, 10:44 AM
Replies: 9
Views: 3,237
Posted By Slea

Thanks guys, I will try that first before yanking...

Thanks guys, I will try that first before yanking everything apart... and re-post in correct forum. (Sorry!)
06-19-2009, 11:52 PM
Replies: 9
Views: 3,237
Posted By Slea

bad regulator?

I recently modified my '89 GT and since I've started up the engine after the mods, I've been having a loss of fuel pressure at WOT (on dyno). The car idles fine, runs ok (but will run better once...
Showing results 1 to 5 of 5


 
Forum Jump

Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.