spark and fuel but want run - MustangForums.com


Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-2014, 04:47 PM   #1
onlymustangs
Thread Starter
 
Join Date: Oct 2014
Location: tx
Posts: 2
Default spark and fuel but want run

I've been reading threads on here and trying things. Nothings working.Here's what I've got. my car just stopped running going down the road like you turned the key off. So I got it home hook up my fuel tester and I had fuel . So I check for spark to. getting plenty. but all it does is turn over. doesn't even try to fire, its got a new fuel pump I put in just incase cause its never been changed. had a new ignition a few months ago. my injecters have 12 vlts to them . im stumped. can any one help?
onlymustangs is offline   Reply With Quote
Old 10-27-2014, 02:02 PM   #2
PNYXPRESS
5th Gear Member
 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Location: Clermont, FL
Posts: 2,952
Default

check your timing belt as it may have jumped teeth or broke completely.
PNYXPRESS is offline   Reply With Quote
Old 10-28-2014, 06:45 AM   #3
onlymustangs
Thread Starter
 
Join Date: Oct 2014
Location: tx
Posts: 2
Default

Thanks, but my timing chain is good.checked all that. Even put in a new distributor. Doesn't make since. Maybe the computer? Even put in a new fuel pump and regulator and fuel filter.
onlymustangs is offline   Reply With Quote
Old 10-28-2014, 07:24 AM   #4
PNYXPRESS
5th Gear Member
 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Location: Clermont, FL
Posts: 2,952
Default

If you are getting fuel and spark and the timing if good then start looking at air intake to make sure its not clogged.

Its one of those three.
PNYXPRESS is offline   Reply With Quote
Old 10-28-2014, 09:36 AM   #5
Chromeshadow
3rd Gear Member
 
Join Date: Apr 2011
Location: Wisconsin
Posts: 918
Default

Did you check the timing with a timing light? Have you pulled the plugs to see if they smell like gas?
Chromeshadow is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 02:41 PM
Weird electrical/battery issue?? Mobiusone stang 2005-2014 Mustangs 7 09-07-2015 08:46 PM
03 V6 Mustang Ticking Noise Emblazoned General Tech 0 09-03-2015 10:45 PM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 06:24 PM
Hydro dipped carbon fiber Fuel Door SYNY5TER Parts For Sale 0 09-02-2015 01:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.