Return to stock failed - car wont start!!!! - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > Tuner Central
Reload this Page >

Return to stock failed - car wont start!!!!

Tuner Central Have a question about which hand tuner is best for your Mustang? Talk about it here!

Return to stock failed - car wont start!!!!

Reply

 
 
 
Old 08-27-2014, 10:18 PM
  #21  
cruisin5268d
4th Gear Member
 
cruisin5268d's Avatar
 
Join Date: Mar 2014
Location: Austin, Texas
Posts: 1,155
Default

Originally Posted by spyder.mustang View Post
UPDATE:
so I called on Monday, and customer service was excellent. they tried to solve the issue and they asked me to send in the PCM. a short time later I got the shipping labels, printed them and shipped it out.

they got it Tuesday, reflashed it and sent it out the same day. (pretty fast isn't it)

so its weds and the PCM is due back but it hasn't been delivered yet.


overall, customer service is great. would I recommend the tuner? I think I would.

THANKS MIKE FOR THE HELP. YOU ROCK!
I think you owe them an apology for your whole "this sucks, blah blah blah" rant before you even game them a chance to address things.
cruisin5268d is offline  
Reply With Quote
Old 08-28-2014, 10:38 PM
  #22  
spyder.mustang
 
spyder.mustang's Avatar
 
Join Date: Feb 2014
Location: KY
Posts: 6
Default

so i got my PCM in the mail, the car started. tried loading one of the 3 bama tunes that come with the tuner and it malfunctioned again ( i think the bama tunes may have been corrupted files?.?).... (not saying it was, but the tunes always caused an error, so thats my guess.)


but....

i called and the person on the phone and we got it running again. i deleted the 3 tunes baama put on and modified the premade tune that comes on the tuner from diablosport and it works like a charm.


customer service is great. id recommend these tuners.
spyder.mustang is offline  
Reply With Quote
Old 08-28-2014, 10:38 PM
  #23  
spyder.mustang
 
spyder.mustang's Avatar
 
Join Date: Feb 2014
Location: KY
Posts: 6
Default

Originally Posted by cruisin5268d View Post
I think you owe them an apology for your whole "this sucks, blah blah blah" rant before you even game them a chance to address things.
yes very true. to the diablosport crew i do apologize. you guys are awesome.
spyder.mustang is offline  
Reply With Quote
Old 08-29-2014, 10:38 AM
  #24  
[email protected]
Former Sponsor
 
Join Date: Jan 2010
Location: Florida
Posts: 503
Default

If you'd like, we can redo the custom tunes for you to try to alleviate the issue, send us the AM tunes and a copy of the backup from the tool and we'll set you up.

Thanks
Mike@DiabloSport is offline  
Reply With Quote
Old 10-05-2017, 04:52 AM
  #25  
Truc Master
 
Join Date: Oct 2017
Location: canada
Posts: 1
Default

hate to revive an old thread but i got a diablosport intune tuner on my 2011 gt 5.0 and now it says no ecu found and car wont start.

it said error and cant write file then it tryed to load the previous file or whatever and bam, no ecu found.

thanks diablosport. this tuner sucks.
Truc Master is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drumhedd2005
2005-2014 Mustangs
2
08-13-2015 09:59 AM
92 5.0stang
5.0L (1979-1995) Mustang
4
08-13-2015 06:46 AM
Milan Dragway
Members Rides and Car Show Section
0
08-12-2015 03:43 PM
'stangdude
4.6L V8 Technical Discussions
5
08-12-2015 01:27 PM
89blueslug
General Tech
1
08-10-2015 07:20 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory