2004 v6 Rumble/Shake on startup - MustangForums.com



V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters

Reply
 
 
 
Thread Tools Search this Thread
Old 08-06-2015, 07:27 PM   #1
Itstbrown
Thread Starter
 
Join Date: Aug 2015
Location: CA
Posts: 1
Default 2004 v6 Rumble/Shake on startup

I have a 2004 v6 auto, 113,000 miles that I bought a couple of weeks ago. When starting up and slightly when turning off, for only a second or so after, there is a rumble/rattle which seems like it is coming from under my feet. It goes away after no more than 1.5 seconds. The rumble can only be heard inside the car. Can't tell if its actually rattling but I think I can feel something under my feet. I took the car in for this problem and a few other small things, car has an exhaust leak in the manifold and needs new tie rod ends. Mechanic said he doesn't know where the rumble/rattle is coming from. He checked the motor mounts, and transmission mounts and said they were fine. Also checked to see if the starter or anything else was loose, everything was tight. I was wondering if it could also be because of the exhaust leak? I don't know a ton about cars but I am learning quickly. Any help would be appreciated. Thanks!
Itstbrown is offline   Reply With Quote
Old 08-09-2015, 04:49 AM   #2
KrazyKen
 
Join Date: Jun 2013
Location: Hawaii
Posts: 38
Default

Do you notice if it also happens when you stomp the gas while driving? Our generation of Mustangs seem to have a common issue with the stock exhaust manifold cracking. This can cause some ticking noises or vibration depending on how bad the problem is. Have an exhaust shop check it out.
KrazyKen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Evolution/Future Build of My Car (Pics and Vids Galore) DutchManDann 4.6L General Discussion 19 02-06-2014 03:36 PM
Misfire on Cylinder 3 karrot2001 V6 (1994-2004) Mustangs 2 06-11-2013 07:46 AM
Is this the notorious head tick? Hob 4.6L (1996-2004 Modular) Mustang 5 05-23-2013 09:41 PM
Need help diagnosing an on going problem kingofqueenz 4.6L (1996-2004 Modular) Mustang 14 11-24-2007 07:16 PM
Cold Startup Sputter/Leak sound? 2004 GT 5 speed. sunguf 4.6L (1996-2004 Modular) Mustang 12 08-01-2007 04:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.