I replaced my radio and ever since the ignition has been messed up - MustangForums.com


V6 S197 General Discussion This section is for technical discussions pertaining specifically to the V6 variation of the 2005 and newer Ford Mustang.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 01-20-2018, 11:16 PM   #1
Outdated
Thread Starter
 
Outdated's Avatar
 
Join Date: Jan 2018
Location: UTAH
Posts: 2
Exclamation I replaced my radio and ever since the ignition has been messed up

So I have recently replace my radio in my 06 v6 mustang and ever since my ignition has been messed up. What I mean by messed up is when I first get in and turn the key one position to run it starts with out me even touching it. This wouldn’t be a problem, except that when I turn off the car the car makes a sound like the starter is hitting as soon as I turn if off. Scared that this will end up wreaking my starter and so I want it fixed fast as possible but I have no idea.
Outdated is offline   Reply With Quote
Old 01-21-2018, 09:21 AM   #2
artsvettes73
1st Gear Member
 
Join Date: Oct 2011
Location: NJ
Posts: 82
Default

Aftermarket or OEM Ford radio? If aftermarket I would disconnect it and see if the problem sill present. If it goes away you need to revisit how you powered the radio up.
artsvettes73 is offline   Reply With Quote
Old 01-21-2018, 02:49 PM   #3
Outdated
Thread Starter
 
Outdated's Avatar
 
Join Date: Jan 2018
Location: UTAH
Posts: 2
Default

It’s aftermarket and will do thanks.
Outdated is offline   Reply With Quote
Old 01-24-2018, 10:56 AM   #4
07 Stang
6th Gear Member
 
07 Stang's Avatar
 
Join Date: Jan 2007
Location: Southeast Virginia
Posts: 6,263
Default

Outdated let us know what you find. It helps others who may encounter the same issue. Thanks...
07 Stang is offline   Reply With Quote
Old 02-07-2018, 07:34 AM   #5
artsvettes73
1st Gear Member
 
Join Date: Oct 2011
Location: NJ
Posts: 82
Default

Quote:
Originally Posted by 07 Stang View Post
Outdated let us know what you find. It helps others who may encounter the same issue. Thanks...
Unfortunately some people just come here to get problem fixed for FREE, and could care less for the next guy. It's not that they don't know there is a response to their post.
artsvettes73 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Been a long time since i been here.. Stinger Street/Strip 11 11-27-2009 07:16 PM
been a while since ive been on here harrisont Classic Mustangs (Tech) 5 02-26-2009 07:01 PM
its been a while since ive been on here rwcstang Classic Mustangs (Tech) 9 02-07-2009 06:42 PM
Couple of things...been a while since I've been on! SchweinoPower 4.6L General Discussion 7 12-09-2008 01:14 AM
Been awhile since i've been here Hollister Hoodlum 5.0L General Discussion 16 11-06-2008 12:14 AM


Tags
06 mustang, ignition, radio, starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 12:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.