Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-05-2013, 01:53 PM   #1
ktemple23
 
Join Date: Oct 2013
Vehicle: 99 mustang gt
Location: North Carolina
Posts: 5
Default Tranny Problem p0781

I have a 99 mustang gt automatic. My o/d light started to blink so i hook up my tuner to it to find the problem. It came up p0781 which is 1-2 shift malfunction in tranny. I took it to get the tranny flush and the tech said it had alot of medal in pan. I also look up it could have something to do with the shift solenoid. Also two days before the problem i had 373 gears put in with a bama tune would that cause a problem? Has anyone had this problem or a solution.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
ktemple23 is offline   Reply With Quote
Old 10-07-2013, 10:17 AM   #2
AMDanBailer
Platinum Sponsor
 
AMDanBailer's Avatar
 
Join Date: Oct 2009
Vehicle: 2012 Boss 302
Location: PA
Posts: 2,234
americanmusclefb americanmuscle
Default

Quote:
Originally Posted by ktemple23 View Post
I have a 99 mustang gt automatic. My o/d light started to blink so i hook up my tuner to it to find the problem. It came up p0781 which is 1-2 shift malfunction in tranny. I took it to get the tranny flush and the tech said it had alot of medal in pan. I also look up it could have something to do with the shift solenoid. Also two days before the problem i had 373 gears put in with a bama tune would that cause a problem? Has anyone had this problem or a solution.
The 99-04 Auto trans weren't the best to begin with and now that some of them are 12+ years old, it's not uncommon to see issues like this. I would bet the Shift Solenoid is starting to wear out and is probably in need of a replacement. We have no reported issues to date, that are stating a Bama custom tune caused an issue with the transmission. The quicker/more aggressive shift points actually help the longevity of the transmission! Quicker shifts means less friction and less heat.

I hope this helps! Let me know if you have any questions or need some assistance. If you'd like us to look into your tune for you just to make sure nothings going on with the transmissions settings, we can definitely do that for you! Just give them a call, you can reach them at the contact information in my signature.

-Dan
__________________
Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
GET UP TO $200 TOWARDS YOUR NEXT PURCHASE FROM AM!
Free Same-Day Shipping!
AMDanBailer is offline   Reply With Quote
Old 10-07-2013, 10:17 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:20 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup