wont start help! - MustangForums.com



5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-03-2008, 09:04 PM   #1
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Exclamation wont start help!

since my tranny had been making all sorts of noise shifting i have parked it and got a beater... i went to start my stang yesterday and the battery was dead. i charged the battery and started it. it ran ok for a few min and then it started to run like ****, backfired a few times and quit then wouldnt start again. this was at night and i had my hood light unplugged so i could see if any of my wires were arching...well i found a plug wire arching on my ac line and my MSD blaster coil was throwing sparks everywhere! i tried to fire it up again after i put another coil on it but it would just crank nothing else...fuel pump relay wouldnt come on wot relay wouldnt come on. All the dash lights were ok execpt for the cel. it was really dim. i took the cover off my fuel pump relay and pressed the plunger down and my pump came on i tried to start it and it did run while i had my finger on the relay. i quit for the day and came out the next evening and now it just cranks even when it has fuel. wtf is going on?
Bullitt91 is offline   Reply With Quote
Old 11-03-2008, 09:46 PM   #2
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Default

i tried another computer with the same results. anyone have an idea?
Bullitt91 is offline   Reply With Quote
Old 11-03-2008, 09:52 PM   #3
IEATZ28GT
 
Join Date: Jul 2008
Location:
Posts: 49
Default

im kinda having the same problem but with out all the sparking and stuff i have fuel but no spark and i had my ignition box tested(good) and i just replaced my voltage regulator
IEATZ28GT is offline   Reply With Quote
Old 11-03-2008, 10:13 PM   #4
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Default

any of your relays dead?
Bullitt91 is offline   Reply With Quote
Old 11-03-2008, 10:14 PM   #5
IEATZ28GT
 
Join Date: Jul 2008
Location:
Posts: 49
Default

no the nutral safety relay maybe but other than that nothing else
IEATZ28GT is offline   Reply With Quote
Old 11-04-2008, 10:23 PM   #6
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Default

sometimes i have to throw it in N to start but that doesnt explain my problem now.. thanks.. anyone else have any info? im dyin here lol
Bullitt91 is offline   Reply With Quote
Old 11-04-2008, 10:27 PM   #7
bagellord
 
Join Date: May 2008
Location: AL
Posts: 28
Default

Do you actually have spark, you should be getting fuel, but are you getting compression? Could bad gas be causing all this or could the pump/pump relay be messed up?
bagellord is offline   Reply With Quote
Old 11-04-2008, 10:33 PM   #8
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Default

i replaced the pump relay but the problem is that none of my relays are powering up and i do have spark.
Bullitt91 is offline   Reply With Quote
Old 11-05-2008, 11:29 PM   #9
Bullitt91
2nd Gear Member
Thread Starter
 
Join Date: Feb 2008
Location: Pittsburgh, PA
Posts: 178
Default

anyone else? im really stumped here
Bullitt91 is offline   Reply With Quote
Old 11-06-2008, 08:35 AM   #10
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,745
Default

Quote:
Originally Posted by Bullitt91 View Post
anyone else? im really stumped here
so why don't you stop throwing parts at it and properly troubleshoot it???...first grab a can of spray start and spray a little in the TB....does it briefly fire up???...if so you have a fuel system prob....I assume the battery is fully charged?? cranks fast but won't start right??.......anyway if it fires on ether, test for fuel pressure, if none, grab a test light and check for power at the relay under the seat = fp relay , you should have power to the pump from relay briefly when key is switched on and while cranking, if none you need to make sure the ecm is seeing a PIP signal from the tfi and commanding the windings in on the relay to engauge the relay.....make sure you have no blown fuses either, you should have power on one of the heavier wires to the fp relay at rest =koeo.....and power on one of the smaller wires for the relay windings, ecm controls the ground side of the windings....
mjr46 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
mysterious water leak zsmart Convertible Tech 2 02-29-2016 09:33 AM
1990 5.0 dead 1TUFF302 5.0L (1979-1995) Mustang 11 11-05-2015 05:02 PM
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 03:41 PM
95 Mustang GT Convertible Low Range Question dalefrancis88 5.0L General Discussion 2 09-11-2015 08:15 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 07:24 PM


Tags
1986, 1995, mustang, quit, start, troubleshoot, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:35 PM.