MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   5.0L (1979-1995) Mustang (http://mustangforums.com/forum/5-0l-1979-1995-mustang-14/)
-   -   Won't stay running (http://mustangforums.com/forum/5-0l-1979-1995-mustang/695550-wont-stay-running.html)

Vertastang 05-20-2013 05:23 PM

Won't stay running
 
Ok give you the full story! Car was running fine "1988 gt " pulled out on to high way started bang through gears then she started spitting and sputtering then gas light came on! Slapped self in head I'm out of gas. Put gas in and does same thing. Towed home changed fuel filter. Thinking it was plugged from running low on gas. Does same thing I can get it to start but I have to pump the throttle to get it started. When it starts it won't rev up l like its not getting enough fuel. Any help would be appreciated. Fuel pump isn't that old changed it a few years back but not saying that isn't the issue., please help mustang week in myrtle is coming up and need her running! Thanks in advance!!!!!

mattdel 05-20-2013 07:43 PM

Well normally the gas light comes on when you have a couple gallons left.. It's a warning light, not a too late light. I'm thinking plugged cats since you describe the problem happened while banging gears pulling out(giggity). Could be gas related anyway, maybe the pumps dead. Did the light come on because the car died and all the other lights came on too? Cuz that happens if it dies.

Now that I think about it, it could be a fuel pressure issue, but because of the lines. Fuel slosh from your spirited driving could have snapped the tank baffle loose, and ripped out from under the pump(happened to me). Bent my lines. Coulda snapped 'em.

BabyGT 05-20-2013 08:16 PM

If he was low on gas banging through the gears could have dislodged a chunk of crap in his tank and gotten stuck up in the pump. Had that happen as well.

craig71springsport 05-20-2013 09:10 PM

Sounds like you might just have a clog in your system, just as BabyGT said. Are you sure the pump is getting power? Turn your key to "on" but don't try to start it, if you don't hear the hum, either the pump isn't getting juice or it has passed on to the well populated foxbody fuel pump afterlife as mattdel said. Best of luck!

BabyGT 05-21-2013 01:51 PM

If the pump wasn't getting power it would not run at all, sounds like you might have a chunk of crap lodged in the pickup for the pump.

Vertastang 05-21-2013 08:27 PM

Thanks for help! Pump is getting power I can hear it wine when it is Keyed on wines then shuts off like normal! No cats on car. Could it be the pressure regulator?

pedalhappy 05-21-2013 11:44 PM

may sound like a dumb answer but it happened to my buddies 98 ws6. Check the throttle cable and make sure the TB is functioning. sounds like your throttle cable isnt even connected with it not revving but they can and do pop out sometimes which is rare but. also my 07 has TBW but I had an issue like that and itss cause the TB was not functioning

Vertastang 05-22-2013 10:54 AM

Cable is connected I can spray starter fluid in throttle body and go back to driver seat and it will rev like it should. So I don't think it would be the cable. :-(

The Alien 05-22-2013 11:32 AM

I agree with the pump issue; sometimes, even if it makes noise, it doesn't have enough pressure for internal issues.

do you have a gas pressure gauge to use on the injector line to check?

2nd option (but you should have the engine light on if so)
you have an intake leak or some depression tube broken (check the brake pump membrane, but it's very rare)

Vertastang 05-22-2013 03:57 PM

Ok I messed with it a little more today I can start it if I continually pump gas and to keep it running I have to pump the throttle if I stop it dies


All times are GMT -5. The time now is 06:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.