93 fox no power to starter! - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

93 fox no power to starter!

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-30-2013, 03:08 PM   #1
2staingz
 
Join Date: Jun 2013
Vehicle: 1993 5.0 mustang. 2004 4.6 roush mustang.
Location: Missouri
Posts: 11
Default 93 fox no power to starter!

93 5.0 I just replaced head gaskets on isn't getting any power to the starter. Before I replaced the gaskets it turned over fine. Wondering If I missed a ground that anyone who had this problem knows about? Its got a new relay and starter just not doing anything when I try to crank the engine. Any help is appreciated. Thanks
2staingz is offline   Reply With Quote
Old 06-30-2013, 03:31 PM   #2
adrnlnjnky700
2nd Gear Member
 
adrnlnjnky700's Avatar
 
Join Date: Dec 2011
Vehicle: 1989 Mustang Notchback
Location: Connecticut
Posts: 272
Default

Are you getting power at the starter solenoid? post on the top. and is that little boot connector connected to that top post. Did you remember the ground on the back of the drivers side head?
__________________
89 stang(5.0 swap)V3 s-trim, trick flow upper and lower, comp cam xe270HR cam, twisted wedge heads, comp cam ultra gold roller rockers, bbk 75mm throttle body, mallory distributor, eibach pro plus kit, tubular control arms, subframe connectors, long tube headers, 4.10's, 42lb injectors, 90mm MAF, MSD 6A and Blaster 3 Coil, Ford racing wires, Walbro 255lph and inline walbro 255, SCT chip.
411hp/355tq
adrnlnjnky700 is offline   Reply With Quote
Old 06-30-2013, 03:34 PM   #3
2staingz
 
Join Date: Jun 2013
Vehicle: 1993 5.0 mustang. 2004 4.6 roush mustang.
Location: Missouri
Posts: 11
Default

No power to solenoid either and yet the boot is connected. The ground on the head I did remember but maybe I'm not making good connection?
2staingz is offline   Reply With Quote
Old 06-30-2013, 03:39 PM   #4
adrnlnjnky700
2nd Gear Member
 
adrnlnjnky700's Avatar
 
Join Date: Dec 2011
Vehicle: 1989 Mustang Notchback
Location: Connecticut
Posts: 272
Default

yea, i dont think that ground would affect it. you checked power to the solenoid with the key in the start position right? its only going to send power when the key goes to the start position
__________________
89 stang(5.0 swap)V3 s-trim, trick flow upper and lower, comp cam xe270HR cam, twisted wedge heads, comp cam ultra gold roller rockers, bbk 75mm throttle body, mallory distributor, eibach pro plus kit, tubular control arms, subframe connectors, long tube headers, 4.10's, 42lb injectors, 90mm MAF, MSD 6A and Blaster 3 Coil, Ford racing wires, Walbro 255lph and inline walbro 255, SCT chip.
411hp/355tq
adrnlnjnky700 is offline   Reply With Quote
Old 06-30-2013, 03:44 PM   #5
2staingz
 
Join Date: Jun 2013
Vehicle: 1993 5.0 mustang. 2004 4.6 roush mustang.
Location: Missouri
Posts: 11
Default

Yea key was on when I checked. But like you said it's acting like the boot isn't connected but it is.
2staingz is offline   Reply With Quote
Old 06-30-2013, 03:50 PM   #6
adrnlnjnky700
2nd Gear Member
 
adrnlnjnky700's Avatar
 
Join Date: Dec 2011
Vehicle: 1989 Mustang Notchback
Location: Connecticut
Posts: 272
Default

ok, you can try this if you want just to make sure the it turns. stick a screwdriver between the big posts on the solenoid, make sure its in neutral. i just went through this last night. lol. took me about two hours to figure out that one of my wires got switched.

all your fuses are good right? neutral safety switch connected, and you can also test power coming out of the ignition switch under the column just a little bit beneath the wheel. there will be a white/pink wire coming out of the ignition switch, test power at that and see what you get. that wire sends power out to the solenoid .once again test this with the key trying to start the car
__________________
89 stang(5.0 swap)V3 s-trim, trick flow upper and lower, comp cam xe270HR cam, twisted wedge heads, comp cam ultra gold roller rockers, bbk 75mm throttle body, mallory distributor, eibach pro plus kit, tubular control arms, subframe connectors, long tube headers, 4.10's, 42lb injectors, 90mm MAF, MSD 6A and Blaster 3 Coil, Ford racing wires, Walbro 255lph and inline walbro 255, SCT chip.
411hp/355tq

Last edited by adrnlnjnky700; 06-30-2013 at 03:55 PM.
adrnlnjnky700 is offline   Reply With Quote
Old 06-30-2013, 04:22 PM   #7
adrnlnjnky700
2nd Gear Member
 
adrnlnjnky700's Avatar
 
Join Date: Dec 2011
Vehicle: 1989 Mustang Notchback
Location: Connecticut
Posts: 272
Default

i have to go out. if you have any more questions, or get it working let me know. text 920 676 9105
__________________
89 stang(5.0 swap)V3 s-trim, trick flow upper and lower, comp cam xe270HR cam, twisted wedge heads, comp cam ultra gold roller rockers, bbk 75mm throttle body, mallory distributor, eibach pro plus kit, tubular control arms, subframe connectors, long tube headers, 4.10's, 42lb injectors, 90mm MAF, MSD 6A and Blaster 3 Coil, Ford racing wires, Walbro 255lph and inline walbro 255, SCT chip.
411hp/355tq
adrnlnjnky700 is offline   Reply With Quote
Old 06-30-2013, 06:42 PM   #8
adrnlnjnky700
2nd Gear Member
 
adrnlnjnky700's Avatar
 
Join Date: Dec 2011
Vehicle: 1989 Mustang Notchback
Location: Connecticut
Posts: 272
Default

you figure it out yet
__________________
89 stang(5.0 swap)V3 s-trim, trick flow upper and lower, comp cam xe270HR cam, twisted wedge heads, comp cam ultra gold roller rockers, bbk 75mm throttle body, mallory distributor, eibach pro plus kit, tubular control arms, subframe connectors, long tube headers, 4.10's, 42lb injectors, 90mm MAF, MSD 6A and Blaster 3 Coil, Ford racing wires, Walbro 255lph and inline walbro 255, SCT chip.
411hp/355tq
adrnlnjnky700 is offline   Reply With Quote
Old 06-30-2013, 09:57 PM   #9
2staingz
 
Join Date: Jun 2013
Vehicle: 1993 5.0 mustang. 2004 4.6 roush mustang.
Location: Missouri
Posts: 11
Default

Haven't fooled with it anymore today I will Tommorow and get back with ya! Thanks!
2staingz is offline   Reply With Quote
Old 07-02-2013, 09:07 PM   #10
craig71springsport
2nd Gear Member
 
Join Date: Jun 2010
Vehicle: 1971, Ford, Mustang Spring Sport Coupe
Location: Pennsylvania
Posts: 347
Default

My sister's husband and I went through something similar when we were wiring up the convertible he's building for her. It was the chassis ground. Remember, there's an engine AND chassis ground, make sure both are connected. Also, the ground MUST NOT be contacting any paint AT ALL. It will not properly ground, if at all. Check them, insure proper ground, then try again.
__________________
In such a world as this does one dare to think for himself?
The paradox of power and peace will destroy itself.
craig71springsport is offline   Reply With Quote

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to 351w; fall/winter build x1n54n3x 351 Mustang 4 08-14-2015 12:03 PM
Rebuilt engine will not start, only turns over RhinoAL 4.6L (1996-2004 Modular) Mustang 3 08-01-2015 07:26 PM
2004 Cobra Engine kweb288 Parts For Sale 0 07-29-2015 09:09 PM
Charging system issues pbp1114 5.0L General Discussion 3 07-28-2015 06:48 AM
Charging system issues pbp1114 5.0L (1979-1995) Mustang 1 07-27-2015 07:54 AM

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:20 AM.>


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company