Search



Go Back   MustangForums.com > Ford Mustang Tech > General Tech
Sign in using an external account
Register Forgot Password?
Search

General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by NewTakeOff


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-05-2009, 12:00 PM   #11
midtown mobile

 
Join Date: Dec 2009
Vehicle: 1966, Ford, Mustang
Location: California
Posts: 6
Default

if it just clicks its the solenoid. Make sure you have enough electricity going to the starter in the first place. Test the battery for 12.56 or better volts. You can get one at harborfreighttools for about $13. If enough juice, then replace the solenoid.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
midtown mobile is offline   Reply With Quote
Old 12-05-2009, 12:09 PM   #12
midtown mobile

 
Join Date: Dec 2009
Vehicle: 1966, Ford, Mustang
Location: California
Posts: 6
Default Engine Cranks but wont fire

Help!!! I am trying to start up a 1966 Mustang Coupe, 289, 2bbl carb thats been sitting. Here's what ive done so far; drained the old (yellow) gas, flushed the lines, replaced, condensor, pointset (gap at .32 cause specs say .30 to .33) spark plugs & wires, new coil, new starter solenoid, new battery, distributor cap & rotor, new leads on coil to distributor and wiring from dashboard (ignition key) to coil.
I have tested the + terminal to engine block for continuity and its good. Key off-nothing, key on-i get an audible signal on my ACTRON CP7677 multimeter.
But no spark from coil to distributor, its a brand new coil and i even tested IT for resistance!
So i did it the old fashioned way (which can be painful) hold the wire from the center of the coil to the center of the distributor about 1/8th of an inch and look for electricity to try jumping from the wire to the center post on the distributor - nothing happens. I checked the wire from the negative point on the coil to and through the bottom of the distributor and the wire is good (continuity)
Engine cranks just fine but it wont start. Where is my electrical break?
midtown mobile is offline   Reply With Quote
Old 01-01-2010, 04:03 PM   #13
pacmaan05
 
Join Date: Jan 2010
Vehicle: 2008 Ford Mustang V6
Location: CA
Posts: 1
Default

How can i reset my tire pressure gauge? i change from my stock rims to a staggered combo and ever since my tire pressure gauge has been on. I've checked all my tires and none seem to be low on air.
pacmaan05 is offline   Reply With Quote
Old 01-28-2010, 03:26 PM   #14
89mustang347
 
Join Date: Jan 2010
Vehicle: 1989,ford,mustang
Location: MO
Posts: 1
Default

I have an 89 Mustang without power steering and I want to take the AC off but still use the factory tensioner, I've seen pics in the MM&FF mag with this done and it looks like the tensioner is pushing on the bottom of the belt instead on the top, does anyone know how to do this? Thanks.
89mustang347 is offline   Reply With Quote
Old 03-02-2010, 04:18 PM   #15
AlexDrag87GT
 
Join Date: Mar 2010
Vehicle: 1987 gt
Location: Kansas
Posts: 1
Default motor swap wiring?

I have 87 gt that im taking and replacing with a 347. It was a fuel injected motor and going with carb. But not sure what wires in need to keep and what i can get rid of? I want to get rid of as many as i can since its a drag car but still keep it sreet legal.
AlexDrag87GT is offline   Reply With Quote
Old 03-02-2010, 05:01 PM   #16
ChalknCover
Sgt. Killjoy
 
ChalknCover's Avatar
 
Join Date: Sep 2008
Vehicle: 04 Tahoe
Location: DMV
Posts: 2,090
Default

You will get a response by posting your questions here.
__________________


ChalknCover is offline   Reply With Quote
Old 07-19-2010, 05:30 AM   #17
luv_myllpony
 
Join Date: Jul 2010
Vehicle: 2003 ford mustang gt
Location: ca
Posts: 2
Default

are superchargers bad for stangs? a friend of mine knows a mechanic and for whatever reason he says superchargers=bad times on mustangs..
luv_myllpony is offline   Reply With Quote
Old 07-20-2010, 08:09 AM   #18
ChalknCover
Sgt. Killjoy
 
ChalknCover's Avatar
 
Join Date: Sep 2008
Vehicle: 04 Tahoe
Location: DMV
Posts: 2,090
Default

It becomes an issue if you run the boost too high, if you go big boost on a stock bottom end, yeah, it can be bad times.
__________________


ChalknCover is offline   Reply With Quote
Old 09-15-2010, 01:47 AM   #19
sSlyght

 
Join Date: Sep 2010
Vehicle: 83' GLX
Location: Arkansas
Posts: 4
Default 1983 GLX Vert

I just got a 1983 GLX Convertible with the v6 and 3 spd with shift kit. I'm not sure what transmission I have? I want to put a 5.0 in. somebody told me it would pretty much just bolt in with the right flex plate and what-nots?
__________________
83 GLX
sSlyght is offline   Reply With Quote
Old 10-20-2010, 01:08 PM   #20
zack.swartz
 
Join Date: Oct 2010
Vehicle: 1989 mustang gt cobra
Location: indiana
Posts: 1
Default

i have a 89 gt cobra , i need help figuring out how to get the the clutch cable pawl and the quadrant to line back up . they will not work properly there for my clutch pedal will not work . can anyone help me out.
zack.swartz is offline   Reply With Quote
Old 10-20-2010, 01:08 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
actron, cp7677, hei

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob looking for Mod info? GREAT THREAD!!! tws1098 4.6L General Discussion 26 04-29-2009 03:16 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:54 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup