Search



Go Back   MustangForums.com > Ford Mustang Tech > General Tech
Sign in using an external account
Register Forgot Password?
Search

General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by NewTakeOff


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-22-2013, 07:25 PM   #1
Fstanggt96
3rd Gear Member
 
Join Date: Aug 2008
Vehicle: 1995 Mustang GT and 1989 LX 5.0
Location: Washington
Posts: 883
Default I have a rear end noise...

Hello! I have a 1989 LX 5.0 Auto with 3.73 gears and that is all. Anyways, I have a loud noise coming from my rear end during light-medium acceleration in all gears at all speeds, however it goes away around 65mph or so. Very little noise during deceleration. The noise goes away when off the throttle and returns when back on the throttle. No noticeable noise during hard acceleration at any speed. It sounds very much like a machine lathe if you have ever heard one? lol. Anyways, Im just wondering if this could be a back lash issue or a trac-loc issue? Idk, but I have replaced the passenger side axle shaft due to some pitting, axle bearings and replaced the diff fluid(I didnt notice anything while I had the cover off) Any ideas? Thanks guys!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Fstanggt96 is offline   Reply With Quote
Old 07-22-2013, 07:26 PM   #2
Fstanggt96
3rd Gear Member
 
Join Date: Aug 2008
Vehicle: 1995 Mustang GT and 1989 LX 5.0
Location: Washington
Posts: 883
Default

Yes, I did a search
Fstanggt96 is offline   Reply With Quote
Old 07-22-2013, 07:26 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:13 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup