OK, I'm a moron. Now what? Ran with no oil - MustangForums.com

Go Back   MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs > GT S197 General Discussion

GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.

OK, I'm a moron. Now what? Ran with no oil

Thread Tools Search this Thread
Old 12-12-2010, 01:10 AM   #1
Join Date: Jun 2008
Vehicle: 07 Shelby GT500
Location: California
Posts: 35
Default OK, I'm a moron. Now what? Ran with no oil

So, I've had a very bad day. It's my own fault, but now I have to figure out a plan to fix the car.

Changed the oil today, did a bunch of other work on the car, then something came up and I got distracted, and in a rush took off without refilling the oil. Yeah, I know. Dumbass.

Anyway, after about 90 seconds the engine started making nasty sounds, so I shut it off and pulled over. I filled it with Mobil 1 and drove it back home.

When I start the car it sounds OK, but within half a minute or so it starts making bad sounds again. I'm not sure if it's bearings or the valve train or what.

Aside from my massive brain fart today, I know my way around an engine, but haven't had to dig into a 4.6L V3 mod before.

Any suggestions on what I should look at? Main, crank, cam bearings?

Car is a 2005 GT with a 2.6L Kenne Bell supercharger.

Any suggestions about what, specifically, I should look at are welcome!


07 Shelby GT500
05 Roush GT w/ KB blower
93 TT RX7
Certified Boost Junkie
mjscott2 is offline   Reply With Quote
Old 12-12-2010, 07:08 AM   #2
1st Gear Member
Join Date: Oct 2009
Vehicle: na
Location: nc
Posts: 91

damn man that sucks to hear. the first thing to go with no oil should be??? seals?? idk. hope something works out for you.
kingnut is offline   Reply With Quote
Old 12-12-2010, 07:34 AM   #3
6th Gear Member
Join Date: Sep 2006
Vehicle: 2006 mustang gt
Location: Gainesville, FL
Posts: 11,278

I would imagine the oil pump will die first.
Boost or Buell, decisions, decisions.

whipple HO SC,FRPP k springs, Pypes mid mufflers, hurst, frpp TB, 4.10's, spohn lca's, adj. UCA, relo brackets, 1 piece DS, spec stg 3+ clutch. 12.52@117.6mph so far with a 2.01 60 ft time

Pumpkin jacking addict
moosestang is offline   Reply With Quote
Old 12-12-2010, 09:32 AM   #4
2nd Gear Member
robb15033's Avatar
Join Date: Dec 2010
Vehicle: 1997 Ford Mustang
Location: Virginia
Posts: 497

I hope you get plenty of info quickly from the forum. Just a bad day. Post what happens if u can.
robb15033 is offline   Reply With Quote
Old 12-12-2010, 10:07 AM   #5
6th Gear Member
Nuke's Avatar
Join Date: Jun 2007
Vehicle: 2007 GT
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,172
Send a message via AIM to Nuke Send a message via Yahoo to Nuke Send a message via Skype™ to Nuke

07 GT Prem: Alloy, MT, 3.55's, Steeda CAI w/Brenspeed tunes, FRPP Stingers, 275/40/18 Goodyear Eagle F1 A/S on SVT Cobras (OE GT500's), 14" shorty, Wheelskin side scoops & qtr window louvers, A-H rear window louvers, SHR honeycomb blackout panel, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
06 V6: Legend Lime, Pony Package, 14" shorty, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
Nuke is offline   Reply With Quote
Old 12-12-2010, 10:45 AM   #6
4th Gear Member
daredevil95's Avatar
Join Date: Dec 2010
Vehicle: 2008 Ford Mustang GT
Location: CT
Posts: 1,461

Ouch....stuff like that happens. Go to http://www.automotix.net....used 4.6 3V engines under $2000.00......unless you pull a part your engine and start changing bearings and machine work....depending on what the bad noises are? Sounds like after a min that it might be bearings or for around $2000.00 you could do a stroker kit and bore it .20 and have a 5.0 3v engine.......check out: http://www.modmaxracing.com

Good luck
daredevil95 is offline   Reply With Quote
Old 12-12-2010, 10:59 AM   #7
5th Gear Member
JIM5.0's Avatar
Join Date: Jul 2010
Vehicle: 2011 GT 5.0 Coyote
Location: Texas
Posts: 4,404
None, Facebook is the Devil! None, Twitter is for Twits! None, I hate it when my boss snoops the net about me

IF the nasty noises are "Tack! Tack! Tack!", that is your valve lash adjusters not being able to get any oil into them to eliminate the valve lash. And once you get valvetrain tack from lack of oil, it is there forever until you do some not-so-cheap repairs.
I am no mechanic so I have no idea what or where the oil failure lies in your valve train begins to tack from lack of oil. The oil holes in the cams could be messed up, the oil passageways in the heads could be filled with dried caked cooked oil (what remained in there even while you changed your oil), or the lash adjusters themselves could be FUBAR, or both.

On the rest of the block, the oil pump could be messed up and no longer is feeding enough oil to the engine, the bearings could have been turned out of position from the massive increased amounts of friction due to a lack of lube, and thus the oil holes do not line up correctly, and more.

These are are just some of my thoughts.
If someone knows the correct answers, please post.
I especially want to know why valvetrain tack persists even after you put proper oil back into the engine again.

Squirrel of Death!
Do not **** off the SoD!!!!
JIM5.0 is offline   Reply With Quote
Old 12-12-2010, 12:07 PM   #8
2nd Gear Member
crescent_wrench's Avatar
Join Date: Sep 2009
Vehicle: 2010 Mustang GT Premium
Location: NC
Posts: 470

Man, I'm sorry for you. Sick feeling.
2010 Mustang GT Premium / 5- Speed / 3:73 Package / 19" RTR wheels / 275/40/19 Hankook Ventus V12 Evo K110 Tires / Flowmaster American Thunder Classics / Steeda Sport Springs / Steeda HD Strut Mounts / Koni Yellows / Royal Purple / K&N Drop-In
crescent_wrench is offline   Reply With Quote
Old 12-12-2010, 12:20 PM   #9
6th Gear Member
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 10,085

the only way to be certain of all of the damage is to tear down the motor and do a complete rebuild.

List of potential problems caused from running with no oil:
Fried cam lobes
Destroyed Main bearings
Destroyed cam bearings
Destroyed Piston rings
Gouged or burnished cylinder walls (will need to be refinished)
Cracked valve stem seals.

No point in fixing only parts of it only to have the other parts fail later from not being replaced, serviced. You'll spend way more spread out over time than just sucking it up and doing it right the first time.
Derf00 is offline   Reply With Quote
Old 12-12-2010, 12:39 PM   #10
4th Gear Member
pdonket's Avatar
Join Date: Jun 2010
Vehicle: 2011 5.0
Location: Illinois
Posts: 1,846

I feel for you man, sometimes it sucks how little mistakes can just kill your day. I know it's no comparison to a car engine but a couple summers ago I had to get my first lawn mower, didn't realize that they didn't come with oil. Started it up and ran it for a little bit and it started clacking like hell, stopped it and filled with oil. The engine basically welded itself into a block :-X

It's definitely one of those just terrible feelings to have.

My View on the Economy: www.cgeconomics.com
pdonket is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
TNT, New PB TCStangerv6 Street/Strip 12 10-11-2015 06:57 PM
Reminder - Steeda Pony Wars October 17th tj@steeda Florida Regional Chapter 0 09-30-2015 09:04 PM
Need to rebuild the automatic transmission 1996 GT wraith777 General Tech 1 09-28-2015 11:49 AM
Ticking coming from 4.6L. What could it be? Shadow7874 2005-2014 Mustangs 4 09-24-2015 10:06 PM
cobra vs heavy hitter vette's ctgreddy Street/Strip 11 09-20-2015 09:35 PM

3v, 46, adjusters, controlled, engine, forgot, forums, lack, lash, messed, mustang, no oil engine damage, oil, pumping, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:30 AM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company