Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > SVT Forums
Sign in using an external account
Register Forgot Password?
Search


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


PATS problem! plz help asap

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-03-2009, 09:39 AM   #1
BlackLX_92
2nd Gear Member
 
BlackLX_92's Avatar
 
Join Date: Sep 2007
Vehicle: 2004 mustang GT vert
Location: va beach, va
Posts: 417
Default PATS problem! plz help asap

ok so i think im having problems with my pats system i just put a new motor in my car and its not wanting to start now its turning over but no fire. i was told its prolly done becuz of my pats system is there anyway i can disable/ bypass pats with my sct tuner?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
Black 1992 LX hatchback- carbed 5.0 roller valve train msd ignition 4.10 gears and more-SOLD

Black 1998 GT stock- SOLD

mystic 1996 cobra #1507- RIP

Dark shadow grey 2004 GT 40th anniv. vert-slp loud mouth catback, bbk CAI SOLD

2011 jeep wrangler sport- Sold

2007 Honda Civic Si- buddy club n+ coil overs, skunk2 short throw adapter, skunk2 camber arms.
BlackLX_92 is offline   Reply With Quote
Old 06-28-2009, 05:27 PM   #2
akagreg
 
Join Date: Sep 2007
Vehicle: 1997 mustang gt
Posts: 10
Default

Quote:
Originally Posted by BlackLX_92 View Post
ok so i think im having problems with my pats system i just put a new motor in my car and its not wanting to start now its turning over but no fire. i was told its prolly done becuz of my pats system is there anyway i can disable/ bypass pats with my sct tuner?
i got the same problem change my heads and the car wont get fire i refuss to have my car towed to a dealership for my pats to be reprogramed this is a conspiracy becuse ford did not take the bailout sct wont work it wont even read the tuner iv found in the fourms that a Directed E Bypass modules for ford mabe a way to bypass the pats ? think ill try one first 20$ on the net found on road dead

Last edited by akagreg; 06-28-2009 at 05:35 PM.
akagreg is offline   Reply With Quote
Old 06-28-2009, 06:12 PM   #3
1999 GT
3rd Gear Member
 
Join Date: Feb 2008
Vehicle: 2003 Mustang GT
Location: CT
Posts: 897
Send a message via AIM to 1999 GT Send a message via Yahoo to 1999 GT
Default

change the fuse under the hood of your car, in the ford fuse box i thin it is like the 3rd one down it is yellow and has the number 10 on it, my buddys cobra did the same thing, and now shes back and running, its a 2 dollar fuse from auto zone...
__________________

'03 Zinc Yellow GT 5spd
'99 Black GT 5spd- SOLD

http://www.youtube.com/watch?v=gKYVPcX50yI

Quote:
Originally Posted by sxynerd View Post
Who buys 17" Saleens? It's like having a mentally challenged girlfriend. Everyone's proud of you for having a GF and that you're not gay but they still feel bad for you.
1999 GT is offline   Reply With Quote
Old 06-28-2009, 08:39 PM   #4
akagreg
 
Join Date: Sep 2007
Vehicle: 1997 mustang gt
Posts: 10
Default

Quote:
Originally Posted by 1999 GT View Post
change the fuse under the hood of your car, in the ford fuse box i thin it is like the 3rd one down it is yellow and has the number 10 on it, my buddys cobra did the same thing, and now shes back and running, its a 2 dollar fuse from auto zone...
my cars been down for month if it was just a fuse that be nice sins the car ran find before i took it apart and all the fuse look good i dont think its that but im willing to try any thing hell ill change all the fuses in the hole car
akagreg is offline   Reply With Quote
Old 06-28-2009, 08:58 PM   #5
Smokin04
2nd Gear Member
 
Smokin04's Avatar
 
Join Date: Apr 2009
Vehicle: 2004 SVT Cobra
Location: Near China now...
Posts: 314
Default

If it was a PATS problem, the THEFT light will be flashing rapidly while trying to start the car.
__________________
2004 Silver SVT Cobra

HP Twin 57mm Turbo Kit, Zex cools it and spools it

Full Maximum (and QA1) Suspension

For the build click below...

http://www.fquick.com/smokin04

OLD NUMBERS-->780.6 RWHP @ 18 psi 6300 rpm on PUMP GAS!!! NO METH, NO NITROUS

http://www.youtube.com/watch?v=U0sHjdfikyY

NEW NUMBERS...COMING SOON TO A COMPUTER SCREEN NEAR YOU!
Smokin04 is offline   Reply With Quote
Old 06-29-2009, 11:07 AM   #6
5.0 85 GT
3rd Gear Member
 
Join Date: Nov 2007
Location:
Posts: 888
Default

ya the thef tlight should be flashing like mad, trust me tho dud eit was cobra that had the fuse, the thing would crank but not turn over or not crank at all, so i also didtn belive it was a fuse, i took apart the steering column everythign, and i was laughing as i turned the key when i replaced the fuse becaus4e it fired right up, it was the stupidest thing ever, i carry a back up one in my center console, so trust me...do that
__________________

Big Snake, Little Bite...Full Bolt-On 97 Cobra, Bored .30 over...Need Kenne Bell
-1986 IROC-Z-SOLD
-1985 GT T-Top-SOLD
-1994 GT-SOLD
-2002 GT-SOLD
-1997 COBRA-LOVE!!
-1988 Mercury Cougar Bostonian, 5.0 60k Mile Peach
-1985 GT-Carb'd Special, Bolt on's and a t-5 n Sunroof!
-1993 Ford F-150 4.9I6 5 Speed-WON'T DIE
5.0 85 GT is offline   Reply With Quote
Old 06-29-2009, 03:24 PM   #7
akagreg
 
Join Date: Sep 2007
Vehicle: 1997 mustang gt
Posts: 10
Default

Quote:
Originally Posted by 5.0 85 GT View Post
ya the thef tlight should be flashing like mad, trust me tho dud eit was cobra that had the fuse, the thing would crank but not turn over or not crank at all, so i also didtn belive it was a fuse, i took apart the steering column everythign, and i was laughing as i turned the key when i replaced the fuse becaus4e it fired right up, it was the stupidest thing ever, i carry a back up one in my center console, so trust me...do that
my car theft light is flashing then stop then does one flash then flash about 6 times repeats yup just went and check to make sure so i did fill stuiped it flash wille trying to start the car like i said ill change all the fuse in the car if that will fix it without take it to the dealer or a locksmith dealer 80$ to reprogram pats locksmith 150$ to come over

Last edited by akagreg; 06-29-2009 at 03:32 PM.
akagreg is offline   Reply With Quote
Old 07-03-2009, 08:19 PM   #8
5.0 85 GT
3rd Gear Member
 
Join Date: Nov 2007
Location:
Posts: 888
Default

no replace tat fuse, it number ten its yellow it is 3rd down from the top in the fuse box cover under the hood on the drivers side....do that..ahaha
__________________

Big Snake, Little Bite...Full Bolt-On 97 Cobra, Bored .30 over...Need Kenne Bell
-1986 IROC-Z-SOLD
-1985 GT T-Top-SOLD
-1994 GT-SOLD
-2002 GT-SOLD
-1997 COBRA-LOVE!!
-1988 Mercury Cougar Bostonian, 5.0 60k Mile Peach
-1985 GT-Carb'd Special, Bolt on's and a t-5 n Sunroof!
-1993 Ford F-150 4.9I6 5 Speed-WON'T DIE
5.0 85 GT is offline   Reply With Quote
Old 07-07-2009, 04:23 PM   #9
akagreg
 
Join Date: Sep 2007
Vehicle: 1997 mustang gt
Posts: 10
Default

Quote:
Originally Posted by 5.0 85 GT View Post
no replace tat fuse, it number ten its yellow it is 3rd down from the top in the fuse box cover under the hood on the drivers side....do that..ahaha
check all your grounds theres one under the battery that goes to the fuse box that was my problem and two that go to the moter mount good luck
akagreg is offline   Reply With Quote
Old 07-10-2009, 03:06 PM   #10
Caturix
 
Join Date: Oct 2008
Vehicle: 1996 Ford Mustang GT convertible
Location: Tennessee
Posts: 25
Default

Hmmm...Since this is a PATS thread I think I'll throw my PATS problem out there...A lil while ago I broke a key off in the ignition so I took it to the Ford dealership in Manchester where they supposedly programed a new key to my car...But now when I start it I have to have the old key held up to the new one...Guess I may have to keep doing this till I get the time/money to get it programed right.
__________________


1996 Mustang GT convertible: automatic...17x8 Bullitts...Bassani of road h-pipe...dual chamber Flowmasters.
Caturix is offline   Reply With Quote
Old 07-13-2009, 07:46 PM   #11
akagreg
 
Join Date: Sep 2007
Vehicle: 1997 mustang gt
Posts: 10
Default

Quote:
Originally Posted by Caturix View Post
Hmmm...Since this is a PATS thread I think I'll throw my PATS problem out there...A lil while ago I broke a key off in the ignition so I took it to the Ford dealership in Manchester where they supposedly programed a new key to my car...But now when I start it I have to have the old key held up to the new one...Guess I may have to keep doing this till I get the time/money to get it programed right.
just a thought when you got the money to have it fixed try to take the chip out of the old key and put it in the new one ? may work may not but you are going to have it fixed any way
akagreg is offline   Reply With Quote
Old 07-14-2009, 06:55 PM   #12
Caturix
 
Join Date: Oct 2008
Vehicle: 1996 Ford Mustang GT convertible
Location: Tennessee
Posts: 25
Default

How do ya take the chip out without destroying the old one?
__________________


1996 Mustang GT convertible: automatic...17x8 Bullitts...Bassani of road h-pipe...dual chamber Flowmasters.

Last edited by Caturix; 07-15-2009 at 08:28 AM.
Caturix is offline   Reply With Quote
Old 07-16-2009, 11:12 AM   #13
5.0 85 GT
3rd Gear Member
 
Join Date: Nov 2007
Location:
Posts: 888
Default

^^^i believe that they programmed that wrong....i have never seen that before, i have 2 non factory keys and i do not have to have the original next to it to start the car, they screwed it up
__________________

Big Snake, Little Bite...Full Bolt-On 97 Cobra, Bored .30 over...Need Kenne Bell
-1986 IROC-Z-SOLD
-1985 GT T-Top-SOLD
-1994 GT-SOLD
-2002 GT-SOLD
-1997 COBRA-LOVE!!
-1988 Mercury Cougar Bostonian, 5.0 60k Mile Peach
-1985 GT-Carb'd Special, Bolt on's and a t-5 n Sunroof!
-1993 Ford F-150 4.9I6 5 Speed-WON'T DIE
5.0 85 GT is offline   Reply With Quote
Old 07-16-2009, 06:50 PM   #14
Caturix
 
Join Date: Oct 2008
Vehicle: 1996 Ford Mustang GT convertible
Location: Tennessee
Posts: 25
Default

I was pissed...They said it was my fault that I didn't let them work on it long enough...I had to go to class and the guy had 4 hours to do it.
__________________


1996 Mustang GT convertible: automatic...17x8 Bullitts...Bassani of road h-pipe...dual chamber Flowmasters.
Caturix is offline   Reply With Quote
Old 07-18-2009, 01:13 PM   #15
5.0 85 GT
3rd Gear Member
 
Join Date: Nov 2007
Location:
Posts: 888
Default

i honestly think correct me if i am wrong, but i think the programming takes all of 1 hr....
__________________

Big Snake, Little Bite...Full Bolt-On 97 Cobra, Bored .30 over...Need Kenne Bell
-1986 IROC-Z-SOLD
-1985 GT T-Top-SOLD
-1994 GT-SOLD
-2002 GT-SOLD
-1997 COBRA-LOVE!!
-1988 Mercury Cougar Bostonian, 5.0 60k Mile Peach
-1985 GT-Carb'd Special, Bolt on's and a t-5 n Sunroof!
-1993 Ford F-150 4.9I6 5 Speed-WON'T DIE
5.0 85 GT is offline   Reply With Quote
Old 09-09-2009, 09:52 PM   #16
sleepin96
 
Join Date: Sep 2009
Vehicle: 1996 Ford Mustang GT
Location: Minnesota
Posts: 1
Default PATS Problem!



Hey guys!

I have a 96 Mustang V6 that I converted to a 4.6 V8.

Has the original fuse box for the v6.
Has a new instrument panel from a GT

My problem is this I started the car it fires and runs for 2 seconds then shuts off. The theft light is not lighting up or blinking.. But I also don't know if it's burned out or not.

Any suggestions???
sleepin96 is offline   Reply With Quote
Old 09-11-2009, 11:59 AM   #17
ar0wan
 
Join Date: Jul 2009
Vehicle: 2000
Location: TX
Posts: 10
Default

Checked all fuses last night, all of them are good.
Anti-theft light blinks quickly, then after a few goes to a 1 - 6 - 1 - 6 pattern.
Reading code P1260, began when I loaded my Tune.
ar0wan is offline   Reply With Quote
Old 09-11-2009, 12:05 PM   #18
disposablehero27
4th Gear Member
 
disposablehero27's Avatar
 
Join Date: Jul 2009
Vehicle: 1996 SVT Cobra
Location: Virginia
Posts: 1,216
Default

did the fuse fix the problem?
__________________
MMR 1000se stroker, F1A procharger, maximum motorsports grip box package,
580rwhp/540tq spinning on rollers. New tires trans clutch on the way
disposablehero27 is offline   Reply With Quote
Old 09-13-2009, 03:37 PM   #19
5.0 85 GT
3rd Gear Member
 
Join Date: Nov 2007
Location:
Posts: 888
Default

i would change to a cobra fuse box....an work on getting a cobra instrument guage cluster, to make everything nice....and to ensure all connections are strong...check the fuses again..prob blew one out
__________________

Big Snake, Little Bite...Full Bolt-On 97 Cobra, Bored .30 over...Need Kenne Bell
-1986 IROC-Z-SOLD
-1985 GT T-Top-SOLD
-1994 GT-SOLD
-2002 GT-SOLD
-1997 COBRA-LOVE!!
-1988 Mercury Cougar Bostonian, 5.0 60k Mile Peach
-1985 GT-Carb'd Special, Bolt on's and a t-5 n Sunroof!
-1993 Ford F-150 4.9I6 5 Speed-WON'T DIE
5.0 85 GT is offline   Reply With Quote
Old 09-13-2009, 03:37 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
99, bypass, cougar, ct, disable, fuse, mustang, pats, problem, removal, sct, sn95, system, tuner, tuners

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:55 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup