Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > V6 S197 General Discussion
Sign in using an external account
Register Forgot Password?
Search

V6 S197 General Discussion This section is for technical discussions pertaining specifically to the V6 variation of the 2005 and newer Ford Mustang.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-16-2010, 09:06 AM   #1
Foreu2env
1st Gear Member
 
Join Date: Jul 2006
Vehicle: 2008, Ford, Mustang
Location: Oakland Michigan
Posts: 143
Send a message via AIM to Foreu2env
Default 2005+ V6 4.0 - CLUTCH failure - Dealer nightmare (updated)

(update at post 9 with dealer nightmare update)

Hello everyone!

Been a while since I posted on here, I've got a baby on the way (Dec 27th) so it's been a busy year.

I wanted to put this out there and see if I can find any additional people with the same problem...

I have a 2008 V6 Mustang with the 5speed. The clutch has completely failed at 29,000 miles.
There have been ZERO power adders, still sits on original tires, never been to the strip and never street raced. (Of course I've been wanting to get to all that fun stuff, but thankfully I have yet to find the time to do any of it).

I took the car in to Skalnek ford in Michigan, had them do an analysis on why the car started screeching at startup. 5 days later they tell me the clutch is gone, down to the rivets and shows signs of abuse. I've fought with them now for more than a week, including calling reps, Ford Premium Care warranty reps, and other resources I had available and they will not budge on stating it's my fault.

This morning I got an email from a co-worker who's been out of town since before I took my car to the shop and she's got the EXACT same story. 29,000 miles, complete clutch failure and she too was faced with a $1,000+ bill for something that she knows wasn't her fault.

I'm hoping that I can find ANYONE else that may have had a similar issue of a clutch completely failing WAY before it should ever fail. If I can find 2 people within one office, there has to be more out there.

Now I know that some of you are going to be cynical and say that it's my fault, that I must be inept at driving a stick, etc etc etc.. I can assure you this isn't the case. Save the negative comments and please just try to understand that it's a terrible feeling to have to shell out $1,200 on a part failure that you KNOW wasn't your fault, then finding out that you're not the only one.


Thanks for your time everyone and Happy Holidays.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

Satin Silver 2008 Pony Package V6
Flat Black stripes, front to back
Silver Bullit 17" wheels

Last edited by Foreu2env; 01-07-2011 at 09:32 PM.
Foreu2env is offline   Reply With Quote
Old 12-16-2010, 09:40 AM   #2
4LITER6
3rd Gear Member
 
Join Date: Nov 2006
Location:
Posts: 585
Default

Wear and Tear.....time to upgrade to a better clutch!!!
__________________
06 4.0 Vert, Vista Blue Prem. X-Charger Xtreme #013 INTERCOOLED, BMR: LCA's & Re-Lo Brkts., UCA & Mt., GT Take Off's: Body Kit, 8.8 Diff. 373's/t-lok, Hurst Shifter, Shorty JBA's, Corsa: Xtreme Axlebacks w/Ford Racing X-Pipe, Saleen: HID's, 5 Spoke, Front Sway and Watts Link, 3D Carbon: Ctr Fogs & Rear GT500 Spoiler, The DriveShaft Shop: 3 1/2" Alum DS, Bilstien: Shocks & Struts, Vogtland: Springs, Baer: 6s w/14" Rotors, Pirelli: 275/35/20 275/40/20 "Rosso"......
4LITER6 is offline   Reply With Quote
Old 12-16-2010, 12:38 PM   #3
turbo 2.8
3rd Gear Member
 
Join Date: Jan 2008
Vehicle: 2007/ 4.0 mustang
Location: Delaware
Posts: 704
Default

1000.00 dollars !!!!!!! definitely just get an aftermarket and a local shop to install it
your story doesn't really surprise me , my throw out bearing made funny noise's from the start . and it slips now , but did a little even when it was stock . im gonna go spec 2+
__________________

Vortech 13psi
front mount I/C
tunes by VMP
Hurst short throw shifter
GT take off
honey comb back panel
lowered 1 5/8
Steeda wing
13.23@107.24 open rear w/3.31 gears and P-Zeros

Last edited by turbo 2.8; 12-16-2010 at 12:50 PM.
turbo 2.8 is offline   Reply With Quote
Old 12-16-2010, 07:02 PM   #4
shnorse
 
Join Date: Feb 2010
Vehicle: 2010 mustang
Location: ny
Posts: 34
Send a message via AIM to shnorse
Default

i absolutely HATE my mustang clutch. To the point that i want to trade it in.

The catch point is way too high and once you push the pedal that 2" to the catch point, you have another 10" to move the pedal till it hits the floor. For the first 3000 miles i stalled it like crazy, when i bought it the salesmen stalled it 5 times before another guy came out, reved it and popped the clutch to get it out of 1" of snow.

Though i had to get used to it... BULL ****, i've driven 3 other manual vehicles, my dad's driven countless, we are no newbies... Mustang clutches are horrible. Ford says all is normal and brushes it off. Other than that i love my car.... Can i see it prematurely wearing out, you bet ya... i only have 8000 miles though, time will tell
__________________
2010 mustang premium v6 with the 5 speed
shnorse is offline   Reply With Quote
Old 12-17-2010, 04:59 PM   #5
stang06lv
2nd Gear Member
 
stang06lv's Avatar
 
Join Date: Apr 2010
Vehicle: 06,4.0,Manual
Location: Las Vegas
Posts: 154
Default

havent had any prob with the 06 clutch at 50000 miles only thing i dislike is having to mess with the shift to get in reverse.
__________________
stang06lv is offline   Reply With Quote
Old 12-17-2010, 09:49 PM   #6
revtime
 
revtime's Avatar
 
Join Date: Nov 2010
Vehicle: 2008 Mustang
Location: KS
Posts: 37
Default

Your going to have to prove the clutch was defective. That means getting the clutch and having it tested independently by a company to prove it was defective. Otherwise your SOL. I have an 08 V6 with the 5 speed. 35k on it now and I have put 1000 of those miles on it. I have only owned it for a month and I bought it from a Chevrolet dealership. Clutch seems fine to me but I don't know the history of the car.
I have to say this though, the clutch is a wear item and I have known several people who thought they were great manual drivers and they went through clutches in 30 to 40 thousand miles. With the clutch in the shape they say it was in (unless its a defective part which will have to be proven) someone was slippen it way too much.
Did you ever smell burnt clutch material? Its a distinctive stench if your familiar with it.
revtime is offline   Reply With Quote
Old 12-18-2010, 12:30 AM   #7
Nice Pony
2nd Gear Member
 
Nice Pony's Avatar
 
Join Date: Apr 2006
Vehicle: 2006 Mustang V6
Location: WA
Posts: 276
Default

My original clutch filed at 30,000 miles but that was also when I installed an X-Charger. The original stock clutch was made in Turkey. I though all they made there was IEDs. May be on to something here! LOL Running a SPEC Stage 3+ now with no issues.
__________________

First 6-Speed V6 - First X-Charger SuperX TVS (Prototype)
Nice Pony is offline   Reply With Quote
Old 12-18-2010, 11:12 AM   #8
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Vehicle: 2007 Pony Package
Location: NW Arkansas
Posts: 13,294
Default

Quote:
Originally Posted by stang06lv View Post
havent had any prob with the 06 clutch at 50000 miles only thing i dislike is having to mess with the shift to get in reverse.
Read the owners manual.
4th THEN reverse.
There is a 5th to reverse lockout
that is disabled when you go from
4th to reverse...

__________________
NON PUMKIN JACKER
http://www.mustangforums.com/forum/5...-this-car.html
Quote:
Originally Posted by chronos View Post
You and that darn manual! If you like it so much, maybe you should marry it!
157dB is offline   Reply With Quote
Old 12-23-2010, 03:43 PM   #9
kevinmalec
5th Gear Member

 
kevinmalec's Avatar
 
Join Date: Apr 2008
Vehicle: 2005 Ford Mustang
Location: Acworth, GA
Posts: 3,609
Default

I have an 05' V6 with 58,000 miles with no major issues with my clutch. On occasion, I hear some rattling under the gear shift. (knock on wood).
__________________


- 2005, 4.0 - Missing 2 cylinders :-/
- SCT Xcal3 w/ Brenspeed Custom Tunes
- Airaid CAI
- Pypes Streetpro Exhaust
- AM Front Chin Spoiler
- AM Quarter window louvers
- SHR honeycomb decklid panel
- Cobra R wheels
- Eibach Pro-Kit lowering springs
- Billet Honeycomb Chrome Front Grille Overlay
- Smoked tail lights & turn signals, Mustang 3rd brake light decal
- Raxiom sequential tail light kit
kevinmalec is offline   Reply With Quote
Old 01-07-2011, 04:16 PM   #10
Foreu2env
1st Gear Member
 
Join Date: Jul 2006
Vehicle: 2008, Ford, Mustang
Location: Oakland Michigan
Posts: 143
Send a message via AIM to Foreu2env
Angry

UPDATE time!

Dropped car off on 12/8/10 - for suspension issue, screetching noise at start, and surging in first gear. I also mentioned that on a few occasions the clutch pedal seemed to have not come up and stayed halfway down.

Was called on 12/14/10 and told it was a wear and tear failure of the clutch, total to fix was $1200. The suspension and other problems were all warranty issues covered by my Ford Premium Care extended warranty. I tried to get the car transferred to a different dealer, which was offered by Ford Premium Care free of charge. First dealer wouldn't release the car for less than $646 due to the fact they did a tear down on the clutch already.

On 12/15/10 I let the dealer know that I agree to pay the $1200 to fix the clutch, giving them permission to re-assemble everything with the new clutch. I had this conversation in person, with the service manager. I asked for pictures of the flywheel so that they could be matched to the clutch because I was going to have things investigated outside of their dealership. Service manager stated I wasn't allowed to go under the car while it was on the lift, so he would take photos for me and provide me with the parts they removed when I pick up the car. He said it should be ready by the afternoon of 12/16.

As of 12/18/10 I had not heard anything from the dealer regarding my car being finished. That evening my g/f went into labor and we had a beautiful baby girl. Due to the circumstances of running back and forth to the hospital, spending time helping her out, I just waited on the dealer to call me and let me know it was ready as I didn't have the time or energy to harass them about the delay.

On 12/23/10 We brought mom and baby home from the hospital, Dealership called and said car was ready to be picked up. I said ok and asked why it took an extra week. Service writer informed me that they installed a whole new clutch assembly and during the test drive the clutch pedal was still sticking and it wasn't driving right. They tore it all apart again and "this never happens but the new pressure plate was out of spec" and so they had to install a 3rd clutch assembly. I told the service writer that I had just gotten back from the hospital and asked if they were open the next day (christmas eve). Service writer told me they were not, but that it was no problem to wait until Monday.

on 12/28 I went in to pay the bill and pick up my car, it was tuesday due to personal issues that delayed the pickup 1 extra day. I paid the $1253 for the new clutch, then they said they would bring the car up to the front of the dealership. As I'm standing outside waiting, the car pulls up and the porter opens the door and says "I dont want to give you this car back yet, has your clutch always been like this?" and proceeds to show me the floppiest softest clutch pedal I've ever seen. I told him NO, it was not supposed to be like that and went in to talk to the service manager. The service manager came out and brought the tranny guy who fixed the clutch. They fought with me for 30 minutes outside the dealership telling me that it was fine and that it goes into gear fine. I told them it's not supposed to be like this, it's difficult to feel when it catches and this is NOT how the brand new clutch worked when I bought the car. They told me there was nothing I could do and blew it off.

At that point I was out $1,253 and I had a car that wasn't fixed. I decided to get the car out of the dealership and that I would take it to another dealership and have them work out the kinks, then I would take the first place to small claims court. I asked the service manager to sign my invoice stating I was not satisfied with the performance of the clutch pedal. I did not threaten them or make any mention of my intention to handle this in small claims court as I didn't need more drama added to my day and I had already realized they weren't worth talking to anymore.

Now with the new baby and the holiday, I had planned to take the car to Huntington Ford for evaluation today but got hung up at work. I got a call this afternoon 1/7/11 from Enterprise rent-a-car stating that my dealership was not going to cover the time my car was in the shop and that they were going to bill my credit card $336.

I called the dealership and asked what was going on. They explained to me that my warranty only covered 10 days of rental car payments. I brought up the fact that #1 nobody mentioned this to me. #2 they didn't even get it fixed for 16 days and then it was a Holiday and they couldn't let me come pick it up. #3 if they installed a 2nd clutch that was "bad" then why didn't that new warranty issue (since it's ford installed) warrant an additional 10 days of coverage?.

The dealer basically told me "tough luck" and that it wasn't their problem, I could call Ford customer care if I wanted. So I called Ford Customer care and gave the rep the whole story. He was amazed by all that had happened so far and he has now elevated my issue to the regional customer care representative which should call me back by Monday.

The clutch is now a pain in the ***. The pedal still sticks. They didn't replace whatever insulation they removed during the clutch work as now I can hear tranny noise VERY loudly within the car. There's grease marks on my front fender from where they apparently didn't do a very good job of using the fender guards and I'm out $1,253 so far with another $336 about to be billed to my CC by Enterprise.

I have never been so infuriated by a dealership.

Ford - you have worked for years now on improving quality and creating products that people WANT to drive.. Lets hope you don't let small time dealerships ruin that hard work. I've owned 10 Ford's in the last 11 years and this is a first. Unreal so far.
__________________

Satin Silver 2008 Pony Package V6
Flat Black stripes, front to back
Silver Bullit 17" wheels
Foreu2env is offline   Reply With Quote
Old 01-07-2011, 04:16 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
08, 2005, 2006, 40, burn, clutch, cylinder, failure, install, manual, mustang, slave, slips, smell, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:11 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup