MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   V6 S197 General Discussion (http://mustangforums.com/forum/v6-s197-general-discussion-48/)
-   -   Rats ate some of my harness :( (http://mustangforums.com/forum/v6-s197-general-discussion/694010-rats-ate-some-of-my-harness.html)

hawaiian-mustang 04-24-2013 12:55 AM

Rats ate some of my harness :(
 
Hey all, so my in laws stock, 05 mustang(v6) has a cel due to bank 1 sensor 1 or sensor, I thought nothing and had them order the Parr and replaced it for them, well I turned the car and the same stupid code is their for the same exact part, closer examination and what do I see? The wiring for the passenger side of the of sensor wiring has been chewed up, the wires are still in tact but missing the shield. My problem is, I can't resplice it cuz theirs absolutely no room being that the top of the trans is behind the motor, below the firewall. Is it a pain to drop the whole harness to drop that portion of wiring down? Or am I screwed?

157dB 04-24-2013 11:11 AM

http://iihs.net/fsm/?dir=40&viewfile...20-%204.0L.pdf

I would suspect that you will have to drop the tranny to access the wiring harness.
It goes directly to the PCM without going thru any connectors. :(

hawaiian-mustang 04-24-2013 02:07 PM

Freaking heck..........ahhhhhhhhhhh. so no other possibility than huh?

Derf00 04-24-2013 02:11 PM

Anything is possible but probable is another story ;)

Unless you have nimble alien like fingers/hands and you can get into the area where the wires are, cut them, and then reconnect them, you're stuck having to drop the tranny to gain access.

The other thought is to see if you can find the wire at the PCM side, cut it few inches from the harness and then run your own length of wire to the O2 Sensor and reattaching the O2 harness at the other end thus bypassing the OEM wiring. Of course you should protect the new run of wire with wire loom just like the OEM.

hawaiian-mustang 04-24-2013 06:51 PM

I see, I'll try that and thanks for the info,jus to ask, where does the factory loom run from the of sensor in the engine bay?I know its already above the top of the front of the trans, any pics?

157dB 04-26-2013 10:09 AM

1 Attachment(s)
My printed workshop manual shows the harness and
location but the online manual does not....

So unless you have the printed workshop manual...

2005Redfire6 04-26-2013 01:57 PM

Quote:

Originally Posted by 157dB (Post 8201780)
My printed workshop manual shows the harness and
location but the online manual does not....

So unless you have the printed workshop manual...

I was waiting for the manual to come out!

157dB 04-26-2013 02:46 PM

Quote:

Originally Posted by 2005Redfire6 (Post 8201941)
I was waiting for the manual to come out!

Been waiting long?
I got mine in 2007 when I bought my 2007 Mustang.
www.mustangsunlimited.com has them for sale and
has had them available for quite a while. :)

hawaiian-mustang 04-26-2013 09:35 PM

Uggggh I can't view the pic or link u posted bro cuz I guess I'm new still so my account isn't letting me, could u tell me where to look for the Pcm and wiring diagram as to wat pin the bank 1 sensor 1 is for the o2,(that is the passenger side front of sensor right?

157dB 04-27-2013 10:52 AM

Look in the printed manual.
Its not new memmer probs cuz.
Its browser probs not letting you see the pdfs. (:
And alas that info is not on the online site.
Just the printed manuals.

www.mustangsunlimited.com for the electrical workshop book...

Cant sem to find it onlne.
http://www.mustangsunlimited.com/Sub...s=LMN15&grid=N


All times are GMT -5. The time now is 08:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.