loud transmission? - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-30-2008, 11:14 PM   #1  
bmk
2nd Gear Member
Thread Starter
 
Join Date: Jul 2007
Location: Sugar land, TX
Posts: 415
Default loud transmission?

So my 30,000mile service is coming soon and in the service book it says to replace the trans fluid for the automatic transmission. My car is a manual and the trans pretty loud when the engine is cold and everything but i still can hear it when the engine is completely warm and it bug me some times. Could this be because of low/bad fluid? should i go ahead and get new fluid in too?
bmk is offline   Reply With Quote
Old 04-30-2008, 11:54 PM   #2  
bmk
2nd Gear Member
Thread Starter
 
Join Date: Jul 2007
Location: Sugar land, TX
Posts: 415
Default RE: loud transmission?

bump.. anyone?
bmk is offline   Reply With Quote
Old 05-01-2008, 11:06 AM   #3  
Asty71
 
Join Date: Mar 2008
Posts: 32
Default RE: loud transmission?

mines clunky on cold starts, but usually runs smoother after it warms up some. Cant hurt to spend a little extra for piece of mind IMO.
Asty71 is offline   Reply With Quote
Old 05-01-2008, 11:08 AM   #4  
justin_burke05
2nd Gear Member
 
Join Date: Jun 2007
Location:
Posts: 174
Default RE: loud transmission?

ya i would like to know the same thing... i noticed the sharp sound when i put my car in any gear other that park or neutral.. kinda unsettling for me.. good question
justin_burke05 is offline   Reply With Quote
Old 05-01-2008, 12:02 PM   #5  
gjs14
2nd Gear Member
 
Join Date: Jan 2008
Location:
Posts: 264
Default RE: loud transmission?

i'm at 45K miles and I have a loudgear sound in 2ed and 4thand I just put new fluid in last munth, the new fluiddid not do a thing about the loud gear sound[:@]so i will live with it.
gjs14 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What other parts should I be concerned about if my pinion bearing went bad? KingRando 2005-2014 Mustangs 5 10-02-2015 08:06 AM
Rough idle and vibrating 4cylinderplus2 V6 (1994-2004) Mustangs 9 09-30-2015 05:26 PM
Loud Mufflers MustangV6P New Member Area 5 09-28-2015 11:00 PM
Need to rebuild the automatic transmission 1996 GT wraith777 General Tech 1 09-28-2015 10:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 07:37 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.