engine trouble - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 05-01-2008, 05:23 PM   #1
cobraX
Thread Starter
 
Join Date: Dec 2004
Posts: 14
Default engine trouble

Hi all, just got an 06 gt last month and i had to pull out the engine for some reasons and after i put the engine in, the car doesn`t like an engine with 300 hp, most like half the power is suppose to be. Do ya think the computer as been reset or something like that.[:@][:@][:@][:@]
Thanks for the answer!!
cobraX is offline   Reply With Quote
Old 05-01-2008, 05:30 PM   #2
howarmat
s197 Junkie
 
howarmat's Avatar
 
Join Date: Sep 2006
Location: IN
Posts: 15,960
Default RE: engine trouble

more info......thats like 30% or the story
howarmat is offline   Reply With Quote
Old 05-01-2008, 05:32 PM   #3
05Saleen#243
3rd Gear Member
 
Join Date: Aug 2007
Location: California
Posts: 523
Default RE: engine trouble

Explain the "reasons"
05Saleen#243 is offline   Reply With Quote
Old 05-01-2008, 05:33 PM   #4
cobraX
Thread Starter
 
Join Date: Dec 2004
Posts: 14
Default RE: engine trouble

The engine run great put i don t have the power it suppose to be, wireing as been disconected 80%, no check engine.
cobraX is offline   Reply With Quote
Old 05-01-2008, 05:36 PM   #5
cobraX
Thread Starter
 
Join Date: Dec 2004
Posts: 14
Default RE: engine trouble

change one of the head.
cobraX is offline   Reply With Quote
Old 05-01-2008, 05:37 PM   #6
ThumperMX113
5th Gear Member
 
Join Date: Aug 2007
Location:
Posts: 2,135
Default RE: engine trouble

Uhhh, what !? English please.[&:]
ThumperMX113 is offline   Reply With Quote
Old 05-01-2008, 05:39 PM   #7
AmericanMuscle4.6GT
5th Gear Member
 
AmericanMuscle4.6GT's Avatar
 
Join Date: Jan 2006
Location:
Posts: 4,331
Default RE: engine trouble

uh, you pulled the engine out.........why?

you probably put it in backwards
AmericanMuscle4.6GT is offline   Reply With Quote
Old 05-01-2008, 05:42 PM   #8
05Saleen#243
3rd Gear Member
 
Join Date: Aug 2007
Location: California
Posts: 523
Default RE: engine trouble

Quote:
ORIGINAL: ThumperMX113

Uhhh, what !? English please.[&:]
I think you mean Engrish lol
05Saleen#243 is offline   Reply With Quote
Old 05-01-2008, 05:42 PM   #9
cobraX
Thread Starter
 
Join Date: Dec 2004
Posts: 14
Default RE: engine trouble

Sorry for my english, i m french canadian.
cobraX is offline   Reply With Quote
Old 05-01-2008, 05:43 PM   #10
ThumperMX113
5th Gear Member
 
Join Date: Aug 2007
Location:
Posts: 2,135
Default RE: engine trouble

What's Engrish?
ThumperMX113 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OBD: The Adventure Begins (PO402 and PO401), DPFE/EGR test procedures TfcCDR V6 (1994-2004) Mustangs 1 09-14-2015 12:08 PM
1994 GT smog pipe removal wawagner82 5.0L (1979-1995) Mustang 2 09-13-2015 09:02 AM
01 Mustang Overheating :( MusicCity615 General Tech 7 09-12-2015 07:05 AM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 07:30 PM
V6 Engine Ticking Nick Oliver V6 S197 General Discussion 2 09-05-2015 10:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:59 AM.