MustangForums.com

MustangForums.com (https://mustangforums.com/forum/index.php)
-   2005-2014 Mustangs (https://mustangforums.com/forum/2005-2014-mustangs-43/)
-   -   Broke my car. Help with diagnosis Please! (https://mustangforums.com/forum/2005-2014-mustangs/571061-broke-my-car-help-with-diagnosis-please.html)

TorchRed04GT 10-31-2009 02:32 AM

Broke my car. Help with diagnosis Please!
 
Hey guys,

So I took my car to the track after getting my mutha thumpr's put in and my 4:10's to see how the car ran. Well, long story short, I accidentally slammed the car from from 3 to 2 at wot and 6500 rpm's and now my car is whining when my foot is not on the gas. It still whines when the car is in neutral as well. The tranny lets me go into each gear without any trouble and it shifts normally. Any help on the situation is appreciated. Obviously, I am taking the car in next week to have it looked at, but I was wondering what some people thought it might be. My two guesses are either the tranny or the gears or differential My questions are:

1. If the tranny was hurt, would there still be whining in neutral?
2. Could this be the differential or the gears?
3. Is there any chance I got lucky and the gears might need to be re-shimmed?

TorchRed04GT 10-31-2009 02:43 AM

Just to clarify, there is no whining when I am on the gas. It only occurs when I am out of the gas in all gears and in neutral as well.

moburto07GT 10-31-2009 03:10 AM

Ok so it only whines when your foot is pressing in the clutch while sitting still with the trans in any gear?? And with your foot off the clutch while sitting in neutral??

This is just a GUESS but possibly a TOB/slave cylinder, or a pilot bearing. Mine makes a very low pitched whine when it is cold. But stops after it warms up, and yes i have had it checked nothing was found to be out of the ordinary. I dont think it would be the rearend if it doesnt whine while driving. BUT the only way to tell is to drop the trans.

TorchRed04GT 10-31-2009 04:07 AM

Sorry for the confusion, the car does not whine at all when it is not moving. I meant the whining noise is still present if you are going at a set speed at put the car in neutral. You can hear the whining stop as I slow down to a complete stop. I just hope it is something in the rear and not the tranny. The noise seems to go away when the car is under load, acceleration seems to be normal and the clutch is not slipping at all.

brunobluto 10-31-2009 04:31 AM


Originally Posted by TorchRed04GT (Post 6605720)
Sorry for the confusion, the car does not whine at all when it is not moving. I meant the whining noise is still present if you are going at a set speed at put the car in neutral. You can hear the whining stop as I slow down to a complete stop. I just hope it is something in the rear and not the tranny. The noise seems to go away when the car is under load, acceleration seems to be normal and the clutch is not slipping at all.

Sounds like you messed up the driveshaft , pinion angle or the pinion shaft/ ring gear set-up for sure. All three would make that particular whining on decel noise.

rford426 10-31-2009 09:13 AM

were the gears broke in?? or from the shop to the track?

BruceH 10-31-2009 09:37 AM

Does any of this fit your problem?

http://www.ringpinion.com/FAQ.aspx#14

pascal 10-31-2009 09:52 AM

Damn man, you're supposed to break the gears in, not the car!
I'm sure that even if you didn't miss your shifting, you'd hurt the gears regardless.
I just hope I'm wrong...

VanWilder 10-31-2009 02:47 PM


Originally Posted by rford426 (Post 6605838)
were the gears broke in?? or from the shop to the track?

yes his gears were broke in...he probably has 1500+ miles on them since the install

rford426 10-31-2009 02:52 PM

K haha just making sure... Hope it's nothing to major I just had my pinion seal done my rear was leaking....eww lol


All times are GMT -5. The time now is 06:20 AM.


© 2018 MH Sub I, LLC dba Internet Brands