-   2005-2014 Mustangs (
-   -   SYNC USB problem, need help (

USAF in Germany 01-24-2010 10:43 AM

SYNC USB problem, need help
Hey all. I am diggin' my new ride! Absolute hoot to drive! I am so pleased to be a Mustang Owner. I never knew what I was missing.

I encountered a problem today that has me puzzled. I was able to connect my Iphone via bluetooth and USB from the 1st day of owning the car without any glitches. But today, I plugged in my Ipod Nano, and it worked fine. It indexed all my music and played and charged the ipod. I turned the car off to fuel up, and when I restarted the car, SYNC would not play the IPOD. I switched back to my Iphone, but it wouldn't play either. I went through the SYNC media settings trying to reconnect either device, but when I "select source", the display says "USB EMPTY". The devices will not charge nor will SYNC recognize three different Ipods. I switched out the USB-->IPOD connector thinking a bad cable, but no joy. I then went as far as doing a master reset of SYNC, but it still doesn't see the IPOD(s) via USB. Its as if the USB port has been disabled or something. I am still able to stream music via bluetooth, and SYNC and the Phone connect, but no USB. Anyone else have this problem, or know to solve the "problem"? Appreciate any input.


USAF in Germany 01-24-2010 12:25 PM

More info: The radio display always says "SYNC Line in". SYNC, or the radio for that matter, does not react when I push the AUX button. The USB port does not recognize ANY USB device. What suxxor is that being in Germany, I am not sure how well the service will be from the authorized ford maintenance center here will be. They are used to working on Euro spec Fords.

Adam 01-24-2010 12:40 PM

When on your AUX input go into Menu > Sync Device or something like that, where you can select between Line-In (3.5mm) or USB. I'm guessing your AUX input device got switched to Line-In.

wilkinda 01-24-2010 02:43 PM

I had that happen to me a few times with my electronics package. i usually end up having to shut the car off and restarting to get it to clear up and function right.

ksguy73 01-24-2010 04:30 PM

Mine has done this a couple times as well. I just removed the usb device, turned the car off, restarted and put the usb drive back in and it worked. Hope you get it figured out!

wilkinda 01-24-2010 06:59 PM


Originally Posted by ksguy73 (Post 6771996)
Mine has done this a couple times as well. I just removed the usb device, turned the car off, restarted and put the usb drive back in and it worked. Hope you get it figured out!

Same here...... obviously it's an issue that others are having

USAF in Germany 01-25-2010 01:42 AM

Will try it again this evening.. gotta walk to work. Right now, the display just says "SYNC Line in" and when I push AUX, nothing happens. I can go through the media setting and select source and choose SYNC USB, but the display responds with "USB empty". Any one of you guys want to vacation in Germany right now:)?

Thx for the responses.

10GTSTANG 01-25-2010 09:09 AM

Sounds like it thinks you have something plugged into the 3.5mm jack. If you have a device with a 3.5mm plug, you might try plugging it into the jack then unplugging it to see if this resets your issue.

FordEngineer 01-25-2010 04:04 PM

This can happen when your experience a low battery charge state or a recent battery disconnect/reconnect. What has happened is that your APIM (Accessory Protocol Interface Module) was affected by a power 'brownout' and will need to be re-flashed.

If you can, take your vehicle to a Ford-Authorized service center, and have them reference North American TSB #09-14-3. If they have the proper parts/software image to re-flash the APIM, you should be on your way in 30 minutes or so.

USAF in Germany 01-25-2010 04:39 PM

Thx. I am going to the authorized Ford Maintenance shop here in Stuttgart ASAP. Hopefully they are in tune with this issue.

All times are GMT -5. The time now is 09:26 AM.