4.6L - warm engine lacks performance - MustangForums.com



Reply
 
 
 
Thread Tools Search this Thread
Old 06-06-2016, 01:27 PM   #1
tntmed
Thread Starter
 
Join Date: Jun 2016
Location: IN
Posts: 1
Default 4.6L - warm engine lacks performance

I have a 2001 Ford Mustang 4.6L, Vortex Super and has been Dyno tuned.

When the car warms up it is sluggish and them takes off - i have an error of a bad coil but the vehicle never misses out....i had the coil and plug replaced.....did not fix it. Could a wire be pinched? Using a diode it showed there was no power to the coil. Wouldn't the car run poorly all the time?
tntmed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My First Mustang - 2013 GT Premium SDC_Bolts Members Rides and Car Show Section 16 08-03-2016 01:50 AM
Replacing shocks on 20 year old car scooter3 5.0L (1979-1995) Mustang 4 03-11-2016 09:01 AM
XFORCE Bolt-On Exhaust Systems for Ford Mustang 2015-current XForce USA XForce-USA 0 03-07-2016 10:50 PM
Just boughht a 2016 Ford Mustang GT Convertible mustangguy007 New Member Area 7 03-07-2016 02:35 AM
2001 ford mustang nacho4ever7 V6 (1994-2004) Mustangs 6 07-06-2007 09:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:53 AM.