Overdrive Problem - 1999 V6 - Page 2 - MustangForums.com



General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 12-30-2012, 10:05 PM   #11
Idahoboy
 
Join Date: Dec 2012
Location: Idaho
Posts: 2
Default

I'm having the same problem did you ever flights out a solution for the overdrive problem? It would help me tons!
Idahoboy is offline   Reply With Quote
Old 12-30-2012, 10:09 PM   #12
Idahoboy
 
Join Date: Dec 2012
Location: Idaho
Posts: 2
Default

Just so u know I've checked the tranny oil and checked for any error codes, I'm having the same problem you described, exactly the same problem. I just bought the car so it's already turning into a box of worms
Idahoboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 Won't stay running -- Possible electric problem Seanam V6 S197 General Discussion 5 10-04-2015 10:15 AM
1991 mustang vibration problem mdj89 5.0L (1979-1995) Mustang 7 09-23-2015 08:49 AM
1996 GT Studdering problems.. Need Help stangin1996gt 4.6L (1996-2004 Modular) Mustang 0 09-21-2015 11:01 AM
O2 sensors Big Al's 03 Mach 1 Section 4 09-21-2015 07:59 AM
99 dohc block swap rdog69t SVT Forums 0 09-13-2015 06:16 PM


Tags
1999, 2004, 98, 99, accumulator, band, doesnt, f150neutral, ford, mustang, od, out, overdrive, slips, transmission, v6, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:05 AM.