89 starts but won't run? - MustangForums.com


General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-03-2008, 12:35 PM   #1  
telecaster_76
Thread Starter
 
Join Date: Nov 2008
Location: il
Posts: 4
Default 89 starts but won't run?

starts real easy but dies after about 5 seconds? fuel problem?
telecaster_76 is offline   Reply With Quote
Old 11-03-2008, 06:47 PM   #2  
1fast5OH
2nd Gear Member
 
1fast5OH's Avatar
 
Join Date: Aug 2007
Location: GA
Posts: 183
Default

did it just start doing it or did you mod anything?
1fast5OH is offline   Reply With Quote
Old 11-04-2008, 12:36 AM   #3  
unlisted
1st Gear Member
 
Join Date: Sep 2008
Location: Ontario
Posts: 68
Default

Hmm, if it was a fuel issue, I would not expect it to run at the beginning.. only crank. Maybe the timing?

We need more details... Sounds its making, ANY idiot lights on the dash, etc?

Oh, was it sitting for a while at all? it MAY be the fuel- IF its been sitting or from a crappy gas station.. there may be water (condensation) in the tank if its sat. Take a mallet (ideally rubber) or some type of banging tool, get under near the gas tank, and as someone else starts it, bang on the gas tank.. if it keeps running with the banging, its water in the gas.
unlisted is offline   Reply With Quote
Old 11-05-2008, 06:13 AM   #4  
telecaster_76
Thread Starter
 
Join Date: Nov 2008
Location: il
Posts: 4
Default

didn't mod anything bu the guy we bought it off of TRIED to..3/4 cam ,cold air,shorty headers,short shifter,some guy i know said to put a fuel gauge on it to check the pressure ? by the way thanx for the replies
telecaster_76 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0320 - Bucking when warm - HELP! bryan616fl 4.6L (1996-2004 Modular) Mustang 9 10-02-2015 02:22 PM
Alternator problem? jjwinel78 V6 (1994-2004) Mustangs 1 08-17-2015 03:34 PM
1989 starting problems, engine won't turn over. KEM Motorworks 5.0L (1979-1995) Mustang 20 08-14-2015 10:13 PM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 12:59 PM
351 losing electrical power 89blueslug General Tech 1 08-10-2015 07:20 AM


Tags
1968, 1989, 84, dies, ford, gas, hot, mustang, run, runs, start, starts, svo, weather, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 10:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.