Anyone Had This Windshield Wiper Problem? - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > General Tech
Reload this Page >

Anyone Had This Windshield Wiper Problem?

General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Anyone Had This Windshield Wiper Problem?

Reply

 
 
 
Old 11-17-2008, 11:51 AM
  #1  
lackndt
Thread Starter
 
Join Date: Nov 2008
Location: MN
Posts: 1
Default Anyone Had This Windshield Wiper Problem?

Just bought a 2000 and it has windshield wiper issues. The intermittent doesn't work - only low and high. Also, when you shut them off, they don't return to the park position. I've seen similar issues posted on the forum with lots of suggested changes, but nobody came back and said what fixed it. Anybody out there had this problem and fixed it?
lackndt is offline  
Reply With Quote
Old 11-17-2008, 03:32 PM
  #2  
Choppa
3rd Gear Member
 
Join Date: Dec 2003
Location:
Posts: 518
Default

ya I had a similar problem the intermittent on mine kinda had a mind of its own they would work when they wanted I think the problem is in the wiper switch itself cuz I would kind of wiggle the dial and they kind of worked how they r spose to u could try replacing that I never did cuz I didn't drive in the rain that much
Choppa is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jma2
2005-2014 Mustangs
5
09-20-2017 01:11 PM
mdj89
5.0L (1979-1995) Mustang
7
09-23-2015 08:49 AM
stangin1996gt
4.6L (1996-2004 Modular) Mustang
0
09-21-2015 11:01 AM
Big Al's 03
Mach 1 Section
4
09-21-2015 07:59 AM
PNYXPRESS
V6 (1994-2004) Mustangs
4
09-14-2015 09:50 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory