hicup or hesitation when dropping to 3rd at 55-60mph - MustangForums.com



GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 07-26-2012, 03:58 PM   #1
NewmanGT
1st Gear Member
Thread Starter
 
NewmanGT's Avatar
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 87
Question hicup or hesitation when dropping to 3rd at 55-60mph

When driving on the highway doing 100-110km/hr (55-60mph), and I need to aggresively pick up speed. I USED to be able to give it some gas, put it in 3rd, let the clutch go while giving gas and it would grab no issues, not problems.

latley, It will "hic-up", or hesitate when I try this. To the point I've had it stall once...

I know droping to 4th should be enough, but somtimes its fun to drop to 3rd to get a nice pull.

Anyone have this issue?


06 mustang 4.6L vert
5spd manual
brenspeed tuned @ 91
pypes mid muff


Any help or thoughts would be appreciated!

Thanks,
NewmanGT is offline   Reply With Quote
Old 07-26-2012, 04:56 PM   #2
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

My first thought is the fuel filter. When did you change it last? Once they start to clog they clog fast. It's easy to change and depending on how clean your local stations keep their tanks, you can go 20k miles or 100k miles.

My second thought is that you have the fuel pump issue described in the TSB, but I'd think that you would have seen those symptoms much earlier.
Nuke is offline   Reply With Quote
Old 07-26-2012, 08:34 PM   #3
slyter485
1st Gear Member
 
slyter485's Avatar
 
Join Date: Jul 2012
Location: SW Florida
Posts: 55
Default

How many miles do you have on the car? Agreed with what Nuke said. I originally thought it could be air related, although I feel its unlikely that could be the issue if you stalled it. I'd check the MAF and clean it, and check your air filter anyway. How old are your spark plugs/wires?
slyter485 is offline   Reply With Quote
Old 07-26-2012, 08:52 PM   #4
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

And btw, I'll often drop from 5th to 3rd at about 60 MPH. Something about winding 3rd gear to 90 MPH and having her LIKE being there is just too cool.
Nuke is offline   Reply With Quote
Old 07-26-2012, 10:08 PM   #5
NewmanGT
1st Gear Member
Thread Starter
 
NewmanGT's Avatar
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 87
Default

The car has 88,000km, so approx 50k miles.

they are original plugs/wires
The Intake manifold was replaced 1yr ago
C&L intake
Fueltank and sending units replaced TSB

I'll try the fuel filter, Im pretty sure I changed it around 40,000km. Its a cheap attempt for fix.

What concerns me, is it actually shut the engine off once when I tried to down shift , had to pull over, shut it off, and started it back up fine.
NewmanGT is offline   Reply With Quote
Old 07-27-2012, 02:11 PM   #6
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

It probably wouldn't hurt to clean the TB. Typically, a dirty TB rears it's ugly head with idle issues but you never know. I really suspect a fuel delivery issue under demand. May want to run a tank with the proper SeaFoam or fuel system cleaner mix. Can't hurt...
Nuke is offline   Reply With Quote
Old 07-27-2012, 02:19 PM   #7
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 10,856
Default

Is it bouncing of the rev limiter when you drop the gear and are you rev matching or just dumping the clutch?

Hitting the rev limiter it could be causing the engine to shut down by accident or recover (hesitation) before it gives it full throttle.

Downshifting and just dumping the clutch at high RPM without rev matching or without blipping the throttle before dumping it is never good.
Derf00 is offline   Reply With Quote
Old 07-27-2012, 02:26 PM   #8
UPRSharad
Sponsor
 
UPRSharad's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 2,568
Default

Quote:
Originally Posted by NewmanGT View Post
When driving on the highway doing 100-110km/hr (55-60mph), and I need to aggresively pick up speed. I USED to be able to give it some gas, put it in 3rd, let the clutch go while giving gas and it would grab no issues, not problems.

latley, It will "hic-up", or hesitate when I try this. To the point I've had it stall once...

I know droping to 4th should be enough, but somtimes its fun to drop to 3rd to get a nice pull.

Anyone have this issue?


06 mustang 4.6L vert
5spd manual
brenspeed tuned @ 91
pypes mid muff


Any help or thoughts would be appreciated!

Thanks,
Interesting. My '06 has done this twice, and stalled once, just like yours. It won't be the fuel system because A) there is no fuel demand from just downshifting (no real load yet) and B) if the fuel filter was clogged, the car wouldn't want to rev to higher rpms under load in any gear.

My car runs like a scalded dog all the time. But like I said, it HAS done this 5-3rd hiccup twice.

Weird huh?
UPRSharad is offline   Reply With Quote
Old 07-27-2012, 03:28 PM   #9
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

The way I read the OP, the engine is hesitating when he goes to accelerate after downshifting.

I've also had the TCS on which cut spark (which I've had happen on quite a few occassions, making me think I had the fuel pump issue) and cause a hic-cup type of issue when I'd go WOT.
Nuke is offline   Reply With Quote
Old 07-27-2012, 05:04 PM   #10
Lifter583
4th Gear Member
 
Lifter583's Avatar
 
Join Date: Apr 2008
Location: North Idaho
Posts: 1,440
Default

My 06 GT did the same kind of things until I changed out the fuel pump at 20K...never has happened again...
Lifter583 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Possible Clutch Issues..? Thunderball 4.6L (1996-2004 Modular) Mustang 15 11-22-2015 11:49 PM
TNT weekend - No PB, just fun..... 88 orangepeel notch Street/Strip 4 10-05-2015 09:03 AM
Starting a new project....could use some input. Matt's 95 Stang 5.0L (1979-1995) Mustang 2 10-05-2015 07:16 AM
I should've known better ChampInSD 5.0L GT S550 Tech 13 10-02-2015 04:55 AM
Diagnosing Fuel Pump & Pressure SteelerNation82 V6 (1994-2004) Mustangs 1 09-16-2015 07:11 AM


Tags
accelerate, hesitate, hicup, stall

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 05:48 PM.