tier problems on our mach1s - MustangForums.com



Mach 1 Section This section is for discussions relating to the reincarnation of the Mach 1 trimline.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-20-2017, 10:13 PM   #1
alblo
Thread Starter
 
Join Date: Apr 2017
Location: idaho
Posts: 2
Default tier problems on our mach1s

hello

am new her, I just want to ask if any body else have the same problem that we have.

1- me 03 mach1 procharged and bultons rear tiers 315
2- two of my friends 03 mach1 bultons rear tiers 295


we all have the problem where our rear let tier did hit the body and the tier is damaged. we do not know why or how to fix that and that why I need your help guys.

I asked A mach1 guy I found on the road ones and he told me am running small tiers cause of that problem it was fast so i did not get more details


if any one can let us know what is the problem or what can we do. cause we don't know if that is every body problem or just the 3 of us.

we live in Idaho so we don't have a lot of people that can help us with stangs stuff


thanks
alblo is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:59 AM.