Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search

2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-21-2014, 11:49 AM   #1
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default Slew of codes, motor going into shutdown

I have an 08 Supercharged GT. The s/c has been on the car over 2500 miles now, so I don't think its directly related to the s/c itself. No other motor mods.

A couple weeks back the car started throwing the wrench and going into shutdown mode, enough to roll to the shoulder and dies.

If you leave it in 'run' and attempt to restart, it just cranks on the starter

If you remove the key, reinsert and restart, runs like a champ. It had done this three times in a day, a little google-fu said it could/probably is the TPS, so I got a new one.

It happened again today, heading home, downshifting from 5th to 4th it just cut power and died, 3/4 times it has died has been on downshift.

I get the following codes:
P0010 "A" Camshaft Position Actuator Circuit (Bank 1)
P0446 Evaporative Emission Control System Vent Control Circuit Malfunction
P0481 Cooling Fan 2 Control Circuit Malfunction
P2105 Throttle Actuator Ctrl Sys-Forced Engine Shutdown
P2135 Throttle/Pedal Pos Sensor/Switch A / B Voltage Correlation

I'm at a loss here
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-21-2014, 12:08 PM   #2
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

Symptoms Symptoms of a P2135 code can range from stalling when you come to a stop, total lack of power, no acceleration, sudden loss of power at cruise speeds or stuck throttle at current rpm. Additionally, the check engine light will illuminate and the code will be set.

Read more at: http://www.obd-codes.com/p2135
Copyright © OBD-Codes.com


This closest resembles what is going on.

I'm hesitant to call it the Cam sensor or the PCM because the car runs fine all the time, and I am more leaning to the TPS sensor wires, since those were cut and spliced by me during the s/c install.
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-21-2014, 07:43 PM   #3
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

Could a low battery cause all this? 12.39V Cold, 14.79V motor running
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-21-2014, 09:12 PM   #4
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

More checking. Battery 12.06V Key On Engine Off. VCT Pass 11.93V VCT DRVR 11.03V (sensors).
CAM sensors don't read with car off, ELEC THROTTLE default to 0, TPS sensor reads (Positive in first pin, Neg in Rest as follows 0, 3.24V, 4.12V)
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-21-2014, 11:16 PM   #5
JJHoover
1st Gear Member
 
Join Date: Jul 2012
Vehicle: 2006 Ford Mustang V6
Location: Florida
Posts: 147
Default

Have you tried re installing the tune, I have found a lot of problems tend to got cleared up that way.
__________________


Vortec V3 Supercharger, Pypes shorty headers, Pypes mid pipe dual exhaust, GT 500 18" rims, 255/45/18 Pirelli's
JJHoover is offline   Reply With Quote
Old 07-22-2014, 01:56 AM   #6
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

No.. I'll have to try that tomorrow first thing
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-22-2014, 04:38 PM   #7
moosestang
6th Gear Member
 
Join Date: Sep 2006
Vehicle: 2006 mustang gt
Location: Gainesville, FL
Posts: 11,264
Default

I don't think a low battery would cause all that mess. My battery is low all the time.

P2105 Throttle Actuator Ctrl Sys-Forced Engine Shutdown

^^^This sounds familiar. Someone recently had this code. Do you still have the stock alternator? No aftermarket throttle body right?

Did you solder the sensor wires that had to be extended or use the barrel crimp thingies? I went back and redid all of mine years ago after buying one of those heavy duty soldering irons from lowes. Bad connections are a bitch to diagnose.
__________________
Boost or Buell, decisions, decisions.

whipple HO SC,FRPP k springs, Pypes mid mufflers, hurst, frpp TB, 4.10's, spohn lca's, adj. UCA, relo brackets, 1 piece DS, spec stg 3+ clutch. 12.52@117.6mph so far with a 2.01 60 ft time

Pumpkin jacking addict

Last edited by moosestang; 07-22-2014 at 04:41 PM.
moosestang is offline   Reply With Quote
Old 07-22-2014, 04:55 PM   #8
moosestang
6th Gear Member
 
Join Date: Sep 2006
Vehicle: 2006 mustang gt
Location: Gainesville, FL
Posts: 11,264
Default

Did you get a genuine Ford motorcraft tps or one from discountautozoneparts? it's either bad throttle body, bad connection or the tune imo.

How many miles on the original throttle body?
__________________
Boost or Buell, decisions, decisions.

whipple HO SC,FRPP k springs, Pypes mid mufflers, hurst, frpp TB, 4.10's, spohn lca's, adj. UCA, relo brackets, 1 piece DS, spec stg 3+ clutch. 12.52@117.6mph so far with a 2.01 60 ft time

Pumpkin jacking addict
moosestang is offline   Reply With Quote
Old 07-22-2014, 07:58 PM   #9
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

Stock Alt, OEM TB, BWD (advance auto) TPS, around 87k on the TB. I reinstalled the tune, and the wandering idle disappeared, for now... I also ran a datalog while spraying TB Cleaner at all the possible leak sites... The tuner (BAMA for now) is telling me he's seeing unmetered air compensated with extra fuel, but I have no idea how to read these things lol.

I am trying to figure out what the gauge wires are, and I think I'll end up having to get a new connector or two due to the splices, and was going to redo them soon. The fact that the issue isnt constant makes me lean towards a ground out somewhere.

I tested the battery anyway, it came up good so I'm not worried about it anymore.

Another friend is going to send me an extra OEM GT TB until I can end up getting the 62mm one sometime in the future.
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-22-2014, 07:59 PM   #10
dlazrael
5th Gear Member

 
dlazrael's Avatar
 
Join Date: May 2005
Vehicle: 08 Ford Mustang GT
Location: Maryland
Posts: 2,059
DLAzrael43 DLAzrael
Send a message via AIM to dlazrael Send a message via Yahoo to dlazrael
Default

I don't think its the TPS because it happened after replaceing the TPS, so like you I think it's either TB, Tune or a ground out
__________________
-George
Firefighter/Medic
2008 Ford Mustang GT:
Go Fast Parts: 2.3L W140AX FRPP Whipple 550 HO Supercharger, PCV Delete, Pypes Violators Axleback, MAC Prochamber, FRPP 62mm Polished TB
Suspension: Steeda: Front/Rear Sways, Sport Springs, Pro-Action S/S, Chromoly LCA, Chromoly UCA, GT500 Strut Mounts
Driveline:Steeda Tri-Ax, DSS 4" Aluminum DS
Show:GT500 Spoiler, GT500 Chinstrap (awaiting install), GTS-IV Hood
dlazrael is offline   Reply With Quote
Old 07-22-2014, 07:59 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:13 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup