Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-19-2009, 10:09 PM   #11
POISND U
5th Gear Member
 
POISND U's Avatar
 
Join Date: Nov 2006
Vehicle: 99 Cobra
Location: So Cal
Posts: 3,569
Default

Make sure the exciter rings are still in one piece too....
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
I'll be nicer if you'll be smarter

99 Cobra-313/313, 04 Mach 1 interior w/IUP, SRA w/FRPP ISF 4.10s, FR500 steering wheel, JLT CAI, Steeda UDPs, MRT catted H, Flowmaster Original 40s w/4" tips, MGW STS, Diablosport tuned, H&R SS, Bilstiens, J&M FLSFCs, 18x10/18x9 chrome Saleens, LFP 3/8 spacers, 6000K HIDs, perfect paint, teh driver mod and a bag of chips....

Are you in So Cal?
www.orangecountyhorsepower.com

POISND U is offline   Reply With Quote
Old 02-02-2009, 09:22 AM   #12
6sphere
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2002 GT
Location: michigan
Posts: 132
Default

Quote:
Originally Posted by livefast1 View Post
when you say pulse does the pedal feel wierd or does it feel like the brakes are warped (feel a vibration in your seat).

if they messed up or didn't install a sensor all the way in, the abs module will see a differential in wheel speed which tells it a tire has lost traction and will cause an abs stop, which would also explain why your abs light is on.
When I slow down to like 10mph, you can hear a noise near the trans and the pedal will pulse with the noise. The pulse kinda does feel like abs is activating. It doesnt feel like the brakes are warped or anything bad.

Now when the abs light is on, its disables abs right? Cause when its on the pedal doesnt pulse and that noise is gone. Im going to drive over to the dealership to see if they can read the code after class.
__________________
02 Satin Silver Pearl GT
O/R prochamber
Flowmaster weld ins
K&N drop in
FRPP 3.73s
Steeda UDPs
Steeda Tri-Ax
93 tune from VMP tuning
6sphere is offline   Reply With Quote
Old 02-02-2009, 09:46 AM   #13
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Vehicle: 98 Cobra
Location: Delaware
Posts: 5,874
Default

Quote:
Originally Posted by 6sphere View Post
When I slow down to like 10mph, you can hear a noise near the trans and the pedal will pulse with the noise. The pulse kinda does feel like abs is activating. It doesnt feel like the brakes are warped or anything bad.

Now when the abs light is on, its disables abs right? Cause when its on the pedal doesnt pulse and that noise is gone. Im going to drive over to the dealership to see if they can read the code after class.
Is your light goin on and off? Why havent you taken it to the installer yet to get it checked out.. If its pulsating with the light off, and when you have the light on and it doesnt do it, then its def. a ABS problem.
WhiteFoxGT is offline   Reply With Quote
Old 02-02-2009, 10:18 AM   #14
6sphere
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2002 GT
Location: michigan
Posts: 132
Default

Quote:
Originally Posted by WhiteFoxGT View Post
Is your light goin on and off? Why havent you taken it to the installer yet to get it checked out.. If its pulsating with the light off, and when you have the light on and it doesnt do it, then its def. a ABS problem.
I really havent had time to drop it off. My other car is currently non operational so I need this car. I'll try and get it dropped of today.
__________________
02 Satin Silver Pearl GT
O/R prochamber
Flowmaster weld ins
K&N drop in
FRPP 3.73s
Steeda UDPs
Steeda Tri-Ax
93 tune from VMP tuning
6sphere is offline   Reply With Quote
Old 02-05-2009, 11:41 AM   #15
6sphere
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2002 GT
Location: michigan
Posts: 132
Default

So I took my car to the shop yesterday. I came back today and they said all they had to do was reset it. I drove the car and the pedal was still pulsing. I went back inside and told them it was still pulsing and explained everything to them again. One dude took it for spin and came back understanding what was going on.

The shop said they hooked it up to their scan tool and no codes were found. All the wheel speed sensors were reading fine according to them. I asked if I could get the light to come on if they could scan it again for me. I took the car on the highway and the light came on. Went back to the place and he scanned it again with their Matco scanner. Said no codes were found.

Im downloading the FSM now and i'll try to troubleshoot the problem myself.
__________________
02 Satin Silver Pearl GT
O/R prochamber
Flowmaster weld ins
K&N drop in
FRPP 3.73s
Steeda UDPs
Steeda Tri-Ax
93 tune from VMP tuning
6sphere is offline   Reply With Quote
Old 02-05-2009, 12:54 PM   #16
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Vehicle: 98 Cobra
Location: Delaware
Posts: 5,874
Default

It hard to trouble shoot a problem with no codes to go off. Do you know any friends at Ford? Our scan tool (IDS) is capable of reading codes that other scanners cant. Its a manufacturer thing. They deliberately make codes that you have to bring it to Ford to read.. Does that make sense?

If you know the rotors are good, and the vibration you feel is in the pedal (sorta has a buzzing type feel/sound) then it sounds like you could have one sensor not reading the same as the other. If one sensor is off even ~2mph from the other side, it can freak out the ABS. Also, just because the sensor is reading, doesnt mean they are reading the same #s. This may be a dumb question, but you have 2 of the same tires on the rear of the car right? And the tire pressures are equal? What about the front??
WhiteFoxGT is offline   Reply With Quote
Old 02-05-2009, 12:58 PM   #17
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Vehicle: 98 Cobra
Location: Delaware
Posts: 5,874
Default

Also, pull the fuse for the ABS (2.29 15A under the dash)

Your light should stay on, now drive the car and see if the pedal still pulses
WhiteFoxGT is offline   Reply With Quote
Old 02-05-2009, 01:10 PM   #18
6sphere
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2002 GT
Location: michigan
Posts: 132
Default

My uncle works for for the financing part of Ford so maybe he knows someone at a dealership who can scan it for free. They wanted $100 when I went there a few days ago.

Im going to test the sensors out back when the FSM gets finished downloading. I still think one of them is damaged.

And I have the abs module fuse under the hood pulled so the pedals wont pulse (which they dont when the fuse is pulled). Should I just pull the one under the dash or am I fine?
__________________
02 Satin Silver Pearl GT
O/R prochamber
Flowmaster weld ins
K&N drop in
FRPP 3.73s
Steeda UDPs
Steeda Tri-Ax
93 tune from VMP tuning
6sphere is offline   Reply With Quote
Old 02-05-2009, 03:31 PM   #19
lcdt94
2nd Gear Member

 
lcdt94's Avatar
 
Join Date: Feb 2008
Location:
Posts: 178
Default

On a related noted, I recently had to get my abs module replace, and I was just wondering what the chances were that some jackass intentionally broke it so he wouldn't have to turn the traction lock off every time he started the car.
__________________


I am spaunen...
lcdt94 is offline   Reply With Quote
Old 02-05-2009, 06:20 PM   #20
6sphere
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2002 GT
Location: michigan
Posts: 132
Default

Quote:
Originally Posted by lcdt94 View Post
On a related noted, I recently had to get my abs module replace, and I was just wondering what the chances were that some jackass intentionally broke it so he wouldn't have to turn the traction lock off every time he started the car.
I doubt it. You can just pull the fuse and it will disable T/C every time.
__________________
02 Satin Silver Pearl GT
O/R prochamber
Flowmaster weld ins
K&N drop in
FRPP 3.73s
Steeda UDPs
Steeda Tri-Ax
93 tune from VMP tuning
6sphere is offline   Reply With Quote
Old 02-05-2009, 06:20 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1994, 1996, 2002, 96, abs, check, cobra, ford, gt, install, light, mustang, musyang, sensor, spring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO DISABLE ABS? 302xr7 SVT Forums 22 11-27-2007 10:28 AM
How to spin both tires. 4.0 Stang V6 S197 General Discussion 25 11-07-2006 08:53 PM
ABS!?!?!?!?!?!?!?!?!?!?!?! White_Lightning_313 V6 (1994-2004) Mustangs 17 08-30-2006 06:45 PM
where to start looking... eternal981 4.6L (1996-2004 Modular) Mustang 20 07-05-2006 10:10 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:19 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup