Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Sign in using an external account
Register Forgot Password?
Search

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-09-2009, 11:47 PM   #1
mustangchris09
2nd Gear Member
 
Join Date: Jun 2007
Vehicle: 1999 Mustang GT
Location: Georgia
Posts: 233
Default codes p1131 and p1151 help

WHich means both banks are running lean. I have an o/r x pipe i just installed with a tuner to delete to rear o2's, but i also have mil eliminators on the car as well thinking it would help but doesnt. Why am i running lean, bad front o2's possibly? Car never threw a code til the x pipe was on.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
03 silver v6 coupe auto. Gets me from A to B.
1999 mustang gt 5spd: ford racing t-loc with carbon disc's(31 spline), 31 spline axles, 3.73's, Dr. Gas x pipe, mac cat-back, drop in K&N filter, livewire tuner, strange 10 way adj shocks, a shorty antenna, and i need more!!
mustangchris09 is offline   Reply With Quote
Old 08-10-2009, 12:09 AM   #2
a_penquin
4th Gear Member

 
a_penquin's Avatar
 
Join Date: Jul 2009
Vehicle: 1998 Ford Mustang GT
Location: GA
Posts: 1,022
Send a message via AIM to a_penquin Send a message via MSN to a_penquin Send a message via Yahoo to a_penquin Send a message via Skype™ to a_penquin
Default

Could be the pipe itself, after I threw my catted one on I started popping "cat efficiency low bank 2" check your fronts just in case there is an issue with them. Also if you did plugs or any work by the injectors recently check the connectors, I had a loose one and it threw a bank lean code, but acted like a dead cylinder. Could also be the eliminators are reading as lean.
__________________


Quote:
Originally Posted by CutterWolf View Post
Getting Lambo doors on a Mustang is like coming out of the closet, sure you mite suprise a few people but at the end of the day your still gay......
If your sick of "whats my HP" threads, tell them to shut the **** up or feed ridiculous numbers.
a_penquin is offline   Reply With Quote
Old 08-10-2009, 12:22 AM   #3
mustangchris09
2nd Gear Member
 
Join Date: Jun 2007
Vehicle: 1999 Mustang GT
Location: Georgia
Posts: 233
Default

yea, well nothing was done to the engine yet, just the midpipe and rear end work. I should note too that the idle is a little funny, will fluctuate and when you rev it up it slowly comes back down to 750 or so. sometimes it will even drop below that and the car revs back up by itself to keep from stalling.
__________________
03 silver v6 coupe auto. Gets me from A to B.
1999 mustang gt 5spd: ford racing t-loc with carbon disc's(31 spline), 31 spline axles, 3.73's, Dr. Gas x pipe, mac cat-back, drop in K&N filter, livewire tuner, strange 10 way adj shocks, a shorty antenna, and i need more!!
mustangchris09 is offline   Reply With Quote
Old 08-10-2009, 12:22 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1131, 1998, 1999, 98, 99, cobra, code, digital, ford, gt, lean, mustang, p1131, p1151, running

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine codes cereb6 General Tech 10 06-13-2008 01:09 AM
P1131 and P1151 Codes--Need Help eventer289 4.6L General Discussion 20 12-24-2007 02:37 PM
HELP!! even more problems with the stang jrherald420 4.6L General Discussion 16 12-01-2007 03:31 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:27 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup