Traction Control issue since being rear ended - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Sign in using an external account
Register Forgot Password?
Search


4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Traction Control issue since being rear ended

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-26-2013, 09:05 PM   #1
Gary Ugarek
4th Gear Member
 
Gary Ugarek's Avatar
 
Join Date: Sep 2011
Vehicle: 2014 - F150 Tremor, 14 Explorer LTD, 02 Gt Vert
Location: PA
Posts: 1,106
DjfunkmasterG @GaryUgarek
Default Traction Control issue since being rear ended

So I got my vert back last Friday (08/23) and when I had it out on Saturday for a bit I noticed the traction Control button is going straight to off, and depressing the switch is not turning it back on.

Any suggestions on where to look?
__________________
2002 Mustang GT Premium
(Build in Progress)

other Vehicles:
2014 Ford Explorer Limited 4WD 3.5 NA
2015 Ford Explorer Sport 3.5 EB
2002 GT Premium Coupe
2007 GT Premium

Quote:
Yippie Ki-Yay Mustang Lovers
Gary Ugarek is offline   Reply With Quote
Old 08-27-2013, 10:37 PM   #2
go-part
Former Sponsor
 
Join Date: Nov 2012
Vehicle: 2000 ford mustang
Location: CA
Posts: 133
Default

Have you checked the abs sensor?

http://www.moddedmustangs.com/forums...stuck-off.html
go-part is offline   Reply With Quote
Old 08-28-2013, 07:48 AM   #3
Gary Ugarek
4th Gear Member
 
Gary Ugarek's Avatar
 
Join Date: Sep 2011
Vehicle: 2014 - F150 Tremor, 14 Explorer LTD, 02 Gt Vert
Location: PA
Posts: 1,106
DjfunkmasterG @GaryUgarek
Default

Quote:
Originally Posted by go-part View Post
Thanks go part, but I don't have an ABS failure light on through the "idiot lights" on the dash board. If the ABS system fails doesn't it produce an ABS light?

I haven't tuned the car, and prior to being rear ended, the light was never on.


Thanks

Gary
__________________
2002 Mustang GT Premium
(Build in Progress)

other Vehicles:
2014 Ford Explorer Limited 4WD 3.5 NA
2015 Ford Explorer Sport 3.5 EB
2002 GT Premium Coupe
2007 GT Premium

Quote:
Yippie Ki-Yay Mustang Lovers

Last edited by Gary Ugarek; 08-28-2013 at 07:50 AM.
Gary Ugarek is offline   Reply With Quote
Old 08-29-2013, 08:56 PM   #4
Gary Ugarek
4th Gear Member
 
Gary Ugarek's Avatar
 
Join Date: Sep 2011
Vehicle: 2014 - F150 Tremor, 14 Explorer LTD, 02 Gt Vert
Location: PA
Posts: 1,106
DjfunkmasterG @GaryUgarek
Default

Problem solved, I just unplugged the switch.
__________________
2002 Mustang GT Premium
(Build in Progress)

other Vehicles:
2014 Ford Explorer Limited 4WD 3.5 NA
2015 Ford Explorer Sport 3.5 EB
2002 GT Premium Coupe
2007 GT Premium

Quote:
Yippie Ki-Yay Mustang Lovers
Gary Ugarek is offline   Reply With Quote
Old 08-29-2013, 08:56 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:10 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup