89 stang wont start with key - Page 2 - MustangForums.com

Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

89 stang wont start with key

Thread Tools Search this Thread
Old 05-28-2013, 04:43 PM   #11
5th Gear Member
Join Date: Apr 2006
Vehicle: 93 Mustang LX, 13 Boss 302
Location: NC
Posts: 2,087

A 93 has a solenoid on the fender. I know, same year as mine.

Looked up diagram on alldata and there is a red/light blue wire that goes to the fender solenoid (or relay depending on who you ask) them from there down to the starter. If the fender relay wont energize you wont have power down at the starter unless you have a 12v hooked straight to battery on one side of the starter solenoid.

In other words both wires need 12v to start. One is hooked to the battery other hooked to fender relay/solenoid.

Last edited by Boss_Hotrod; 05-28-2013 at 04:48 PM.
Boss_Hotrod is offline   Reply With Quote
Old 05-29-2013, 05:23 AM   #12
2nd Gear Member
GTnotchback's Avatar
Join Date: Jun 2010
Vehicle: 1990 notchback mustang 347
Location: Oakley,Michigan
Posts: 180

there is no fender solenoid.
Wasnt getting power to the red with blue stripe wire that feeds the relay on the starter and on the black connector for the PEDAL neutral safety it had power to one wire but not the other at key in start position. I put a jumper in there just like my originally auto car has from the factory and it still wouldnt start. I checked the white with pink stripe wire at the ignition switch and it had power at key start position. So i soldered a new wire from neutral safety to white/pink wire and it starts up perfectly and now he wont have to push in the clutch pedal to start his auto tranny car. works great.
347 stroker 10:1 compression
new FMS-M6010BOSS302 block .060
Eagle crank
Lunati rods
Mahle flattop pistons, file fit rings
Comp cams 35-518-8 Extreme Energy cam 0 deg ret.
Heads port/polish double springs 1.92/1.60 valves
holley systemax upper/lower intake
1/5/8 long tube headers
30# injectors
150hp shot of nitrous
4:10 rearend
Diablosport CMR custom chip
GTnotchback is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 02:41 PM
Spark Plug Change 2007StangV6 2005-2014 Mustangs 19 09-12-2015 04:35 PM
2005 GT Intermittent Low Rail Pressure Throttle Drop zanemoseley 2005-2014 Mustangs 6 09-06-2015 12:58 PM
New member and just bought my first mustang Luke9222 New Member Area 7 09-04-2015 06:46 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 06:24 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:41 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company