89 stang wont start with key - Page 2 - MustangForums.com



5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-28-2013, 05:43 PM   #11
Boss_Hotrod
5th Gear Member
 
Join Date: Apr 2006
Location: NC
Posts: 2,153
Default

A 93 has a solenoid on the fender. I know, same year as mine.

Looked up diagram on alldata and there is a red/light blue wire that goes to the fender solenoid (or relay depending on who you ask) them from there down to the starter. If the fender relay wont energize you wont have power down at the starter unless you have a 12v hooked straight to battery on one side of the starter solenoid.

In other words both wires need 12v to start. One is hooked to the battery other hooked to fender relay/solenoid.

Last edited by Boss_Hotrod; 05-28-2013 at 05:48 PM.
Boss_Hotrod is offline   Reply With Quote
Old 05-29-2013, 06:23 AM   #12
GTnotchback
2nd Gear Member
Thread Starter
 
GTnotchback's Avatar
 
Join Date: Jun 2010
Location: Oakley,Michigan
Posts: 180
Default

there is no fender solenoid.
Wasnt getting power to the red with blue stripe wire that feeds the relay on the starter and on the black connector for the PEDAL neutral safety it had power to one wire but not the other at key in start position. I put a jumper in there just like my originally auto car has from the factory and it still wouldnt start. I checked the white with pink stripe wire at the ignition switch and it had power at key start position. So i soldered a new wire from neutral safety to white/pink wire and it starts up perfectly and now he wont have to push in the clutch pedal to start his auto tranny car. works great.
GTnotchback is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Spark Plug Change 2007StangV6 2005-2014 Mustangs 30 01-28-2016 07:09 PM
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 03:41 PM
2005 GT Intermittent Low Rail Pressure Throttle Drop zanemoseley 2005-2014 Mustangs 6 09-06-2015 01:58 PM
New member and just bought my first mustang Luke9222 New Member Area 7 09-04-2015 07:46 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 07:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:32 AM.