5.0 wont start condition - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

5.0 wont start condition

Reply

 
 
 
Old 09-02-2015, 10:39 AM
  #1  
5.0 kevo
Thread Starter
 
Join Date: Sep 2015
Location: texas
Posts: 3
Default 5.0 wont start condition

I'm new to this site and have a problem I was hoping someone who had came across it can point me in the correct direction, I have a 1992 5.0 mustang gt, I was driving and as I shifted from first to second gear the car just died out on me, I pulled over I noticed the fuel pump does come on with key on ( fuel pump is new, just replaced with a 255 lph about 2 months ago) and the car will only start with starting fluid sprayed directly into the throttle body, and will stay on once car is revved ,once the car is warmed up it will start on on its own , I have half a tank of gas ,i have cleaned the fuel filter and the car still has the same problem.
5.0 kevo is offline  
Reply With Quote
Old 09-03-2015, 03:56 AM
  #2  
dawson1112
5th Gear Member
 
Join Date: Jul 2012
Location: ohio
Posts: 3,549
Default

Cold car needs a bit more fuel to get started,

Id check the fuel pressure with key on engine off. You ought to see about 34-36 psi at least. Don't think cleaning the fuel filter is gonna work they are meant to be replaced.
dawson1112 is offline  
Reply With Quote
Old 09-03-2015, 07:45 AM
  #3  
88 orangepeel notch
6th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 5,062
Default

+1 ^^^

Let us know what your seeing for pressure, as it sounds like it's on the low side from either a bad pump or regulator.
88 orangepeel notch is offline  
Reply With Quote
Old 09-03-2015, 11:01 AM
  #4  
5.0 kevo
Thread Starter
 
Join Date: Sep 2015
Location: texas
Posts: 3
Default

Originally Posted by dawson1112 View Post
Cold car needs a bit more fuel to get started,

Id check the fuel pressure with key on engine off. You ought to see about 34-36 psi at least. Don't think cleaning the fuel filter is gonna work they are meant to be replaced.
Okay I will check and let yall know what its at, when I did clean my fuel filter there was a lot of fuel in the can,all I did was blow threw it in the opposite direction ,so I do think the pump is working correctly ,plus its fairly new and buzzes at key on, I appreciate yall helping me out thanks.
5.0 kevo is offline  
Reply With Quote
Old 09-03-2015, 11:07 AM
  #5  
5.0 kevo
Thread Starter
 
Join Date: Sep 2015
Location: texas
Posts: 3
Default

Originally Posted by 88 orangepeel notch View Post
+1 ^^^

Let us know what your seeing for pressure, as it sounds like it's on the low side from either a bad pump or regulator.
The pump is two months old and does buzz at key on, can a bad fuel pressure regulator really cause me to died out while driving? And cause a won't start condition? Is that common with our foxbodys?
5.0 kevo is offline  
Reply With Quote
Old 09-03-2015, 07:16 PM
  #6  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,809
Default

buzz mean diddly......get a gauge on it and see what pressure is
mjr46 is offline  
Reply With Quote
Old 09-03-2015, 07:24 PM
  #7  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,809
Default

also look for vaccum leaks
mjr46 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drfister
2005-2014 Mustangs
11
05-03-2018 11:38 PM
MusicCity615
New Member Area
17
09-27-2015 01:53 AM
SYNY5TER
Parts For Sale
0
09-02-2015 02:35 AM
Omgitsa88Stang
General Tech
4
09-01-2015 07:31 AM
1st 4 eyed fox
General Tech
2
08-24-2015 07:56 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory