Search



Go Back   MustangForums.com > Ford Mustang Tech > Classic Mustangs (Tech)
Sign in using an external account
Register Forgot Password?
Search

Classic Mustangs (Tech) Technical discussions about the Mustangs of yester-year.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-18-2014, 06:18 PM   #1
jonahdeich
1st Gear Member

 
jonahdeich's Avatar
 
Join Date: Feb 2014
Vehicle: 1965
Location: Georgia
Posts: 66
Default DARN Starting Issue Again!

So I let my 289 sit for 3-4 weeks after driving around town. It ran perfectly when I parked it, but off course now it won't! I am getting spark and the car fires up when I pour gas into the top of it for a few seconds.... I have a edelbrock 1406 and sat for about 30 minutes cranking over the engine and pumping the gas until the battery got low.... The batt is on charger now so I want to figure this out. NO fuel is squirting into the bowl when I pump the gas but fuel has made it to the pump and their was a little fuel in the line that connect to the carb. I beat on the carb with a screwdriver with no luck. Fuel to the carb but not in the bowl Please help me! I am a little embarrassed because I had this problem before and my mechanic took the car for a while and got it working.... I CANT.... PLEASE help!!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
1965 Mustang: Restoration Thread
2007 Roush Mustang
jonahdeich is offline   Reply With Quote
Old 07-18-2014, 07:12 PM   #2
barnett468
3rd Gear Member
 
Join Date: Nov 2013
Vehicle: 1965 shelby
Location: arizona
Posts: 623
Default

hello;

remove the coil wire.

pull the hose off the carb and stick it in a container.

have someone turn the engine over or jump the solinoid as you watch gas come out the hose.

it should hurl like old faithful. if it just trickles you have a pump, filter, line or low gas problem.

if it does hurl, your carb is the prob.
.
barnett468 is offline   Reply With Quote
Old 07-18-2014, 07:15 PM   #3
jonahdeich
1st Gear Member

 
jonahdeich's Avatar
 
Join Date: Feb 2014
Vehicle: 1965
Location: Georgia
Posts: 66
Default

Thanks will try tomorrow and tell you the results!
__________________
1965 Mustang: Restoration Thread
2007 Roush Mustang
jonahdeich is offline   Reply With Quote
Old 07-18-2014, 07:15 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:51 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup