Check Engine light with no codes - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs
Reload this Page >

Check Engine light with no codes

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

Check Engine light with no codes

Old 02-24-2010, 12:14 PM
  #1  
Mustangmaster
3rd Gear Member
Thread Starter
 
Mustangmaster's Avatar
 
Join Date: Sep 2006
Location: Lewisetta, Virginia
Posts: 788
Default Check Engine light with no codes

I am running Brenspeed 87 octane tune with my FRPP CAI and every time I run the 87 tune I get the check engine light but when I get the SCT tuner to check for codes it says no codes found. Does anyone else get this? Has anyone ever had a mechanic check why the engine light comes on? I don't get the engine light when I load a 91 or 93 tune.
Mustangmaster is offline  
Old 02-24-2010, 01:03 PM
  #2  
NOLA26
2nd Gear Member
 
NOLA26's Avatar
 
Join Date: Aug 2009
Location: Louisiana
Posts: 375
Default

Did not have that problem with any of my Brenspeed tunes and I have run all three. Have you called Brenspeed yet?
NOLA26 is offline  
Old 02-24-2010, 02:07 PM
  #3  
Mustangmaster
3rd Gear Member
Thread Starter
 
Mustangmaster's Avatar
 
Join Date: Sep 2006
Location: Lewisetta, Virginia
Posts: 788
Default

No, I used to get the same engine light with no codes with EVERY tune when I had the Granatelli CAI on the car. Even got the engine light when I returned to stock. Sometimes after 10 miles or so, the engine light would go away. With the new FRPP CAI the light doesn't go away.
Mustangmaster is offline  
Old 02-24-2010, 04:38 PM
  #4  
tx_zstang
5th Gear Member
 
tx_zstang's Avatar
 
Join Date: May 2007
Location: Central Texas
Posts: 2,384
Default

Was the tune written to support the FRPP CAI? If not, get it changed.

I've had that happen where no codes get thrown, and car goes into failsafe mode, but car has automatic. This would happen with an early 87-octane tune I had, that if the octane or quality of the gas was a little on the poor side (cheap gas), it could happen when taking off from a stop. use of quality fuels stopped it. yes, it was a tune issue though, not a brenspeed tune.
tx_zstang is offline  
Old 02-24-2010, 06:08 PM
  #5  
Mustangmaster
3rd Gear Member
Thread Starter
 
Mustangmaster's Avatar
 
Join Date: Sep 2006
Location: Lewisetta, Virginia
Posts: 788
Default

Yes, Brenspeed sent me new tunes and it runs good. It won't give me the check engine light with the 91 or 93 tunes though. I want to run 87 though to save on gas cost.
Mustangmaster is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
labudski
5.0L (1979-1995) Mustang
2
08-24-2015 07:23 AM
microgt
V6 (1994-2004) Mustangs
2
08-20-2015 07:12 AM
mweiland
General Tech
6
08-13-2015 05:11 PM
drumhedd2005
2005-2014 Mustangs
2
08-13-2015 09:59 AM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 12:59 PM


Thread Tools
Search this Thread
Quick Reply: Check Engine light with no codes


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.