cams in! kinda... - MustangForums.com

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

cams in! kinda...

Reply

 
 
 
Old 09-03-2012, 08:39 PM
  #1  
Lem-06
4th Gear Member
Thread Starter
 
Lem-06's Avatar
 
Join Date: Sep 2011
Posts: 1,226
Angry cams in! kinda...

installed my cams yesterday, driver side took forever, i derped and put passenger side and torqued phaser down before i realized.
swapped out the correct cam.
removed passenger side and replaced it.
didnt torque the phasers down<first the wrench was found to be WAY out of calibration> and i didnt wanna re-use a bolt.
came back just 20 minutes ago, went to slowly turn over the engine to check followers, person who helped didnt tighten the passenger phaser bolt tight enough and the phaser slipped off and wound up throwing the chain....
just got off the phone with one of my uncles to have my car towed tomorrow to their shop and re-time it.

the instant that chain went flying it was beyond my means of repair....hope they can get it re-timed tomorrow and back on the road...for i am pissed..
Lem-06 is offline  
Reply With Quote
Old 09-03-2012, 10:39 PM
  #2  
hammeron
6th Gear Member
 
hammeron's Avatar
 
Join Date: May 2006
Location: Nicely done
Posts: 11,796
Default

not to worry, they'll get it all timed up and back
on the road...the important thing is you will be
cammed!
hammeron is offline  
Reply With Quote
Old 09-03-2012, 10:45 PM
  #3  
Lem-06
4th Gear Member
Thread Starter
 
Lem-06's Avatar
 
Join Date: Sep 2011
Posts: 1,226
Default

yes, and thank you hammeron for the write up, I was determined I could do it after reading the writeup. technically they ARE installed....lol
between your writeup and ultraklassic<on s197> talking me through some questions on the phone we got them in without spring compressor and some help.
I cannot wait to get this thing running again, hope my uncles make short work of it <i just dont have patience to attempt that now>
Ill just wind up sitting in my driveway idling away with a silly stupid grin across my face


ps, i vow to never remove these valve covers again after this...lol
Lem-06 is offline  
Reply With Quote
Old 09-03-2012, 11:04 PM
  #4  
HxCGuitars
3rd Gear Member
 
HxCGuitars's Avatar
 
Join Date: Mar 2011
Location: IL
Posts: 718
Default

Hey at least you turned it over by hand and thew the phaser off that way instead of starting it!
HxCGuitars is offline  
Reply With Quote
Old 09-03-2012, 11:08 PM
  #5  
Lem-06
4th Gear Member
Thread Starter
 
Lem-06's Avatar
 
Join Date: Sep 2011
Posts: 1,226
Default

if i could have started it in its current setup, i would be buying a lotto ticket.
the coil over plugs were on a shelf, fuel line is tied away from the fuel line, fuel injectors are unplugged, battery isnt connected <was on the floor beside the car>
but you have a point, better to INCH it SLOWLY by hand and throw the chain instead of crank it up and suddenly remember "did i torque down that phaser?"
Lem-06 is offline  
Reply With Quote
Old 09-04-2012, 12:59 AM
  #6  
808muscle
5th Gear Member
 
808muscle's Avatar
 
Join Date: Oct 2009
Location: Maui
Posts: 4,752
Default

If you dig you can find threads where they did start it.............very bad. Good luck getting it all good again.
808muscle is offline  
Reply With Quote
Old 09-04-2012, 04:14 AM
  #7  
a_lopez1975
4th Gear Member
 
a_lopez1975's Avatar
 
Join Date: Jun 2011
Location: Olympia, Washington
Posts: 1,081
Default

Good luck and I'm sure things will turn out fine. Keep us posted...
a_lopez1975 is offline  
Reply With Quote
Old 09-04-2012, 09:21 AM
  #8  
hammeron
6th Gear Member
 
hammeron's Avatar
 
Join Date: May 2006
Location: Nicely done
Posts: 11,796
Default

well you are very welcome Lem-06 and Ultra is great, he's helped dozens of
folks who wanted or needed to do the job without the compressor.
hopefully it'll all be finished soon, so we can hear how you like the
new cams.
hammeron is offline  
Reply With Quote
Old 09-04-2012, 10:39 AM
  #9  
Lem-06
4th Gear Member
Thread Starter
 
Lem-06's Avatar
 
Join Date: Sep 2011
Posts: 1,226
Default

yea he helped alot in the walk through
got the car to the shop today......my wallet is going to kill me...
repair program states 8 hours to remove cover, re-time and such...
ultra said if i lived closer he would fix it for me
Lem-06 is offline  
Reply With Quote
Old 09-04-2012, 02:59 PM
  #10  
808muscle
5th Gear Member
 
808muscle's Avatar
 
Join Date: Oct 2009
Location: Maui
Posts: 4,752
Default

Still cheaper than if you had started that motor. You would have destroyed a lot of stuff. Next time don't trust your buddy has tightened anything. Whiles cams arnt a super complicated mod you can f#ck things up really bad. I would consider your situation as lucky. Pay the money and get it done properly. Good luck, and enjoy the new lope.
808muscle is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GimpyHSHS
4.6L (1996-2004 Modular) Mustang
11
03-12-2018 04:16 PM
patchshaffer
Tuner Central
3
10-05-2015 02:24 PM
uedlose
The Racers Bench
4
10-01-2015 08:31 PM
junior04
4.6L (1996-2004 Modular) Mustang
1
09-28-2015 10:53 AM
Ryan Fitzpatrick
New Member Area
3
09-14-2015 02:21 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory