TPMS Training not complete - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs
Reload this Page >

TPMS Training not complete

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

TPMS Training not complete

Reply

 
 
 
Old 08-19-2014, 02:14 PM
  #21  
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 11,378
Default

Originally Posted by vidit10 View Post
I am posting in an old thread - but I think this might be helpful.

I installed a valve stem sensor, and only in one tire. It works just fine - 3 band type, one valve type. I used this one: Amazon.com: ORO Technology SE-7635 Tire Pressure Monitor Sensor: Automotive

Also the other band types have not failed yet. I used fix-a-flat in the tire in which the sensor failed a long time ago, though I do not know if that has to do anything with the failure.
Good update.

Yes, the fix-a-flat will eventually clog the hole the sensor uses for checking the pressure. I know because that's what happened to me. It took about a year for it to happen but it happened. When I got my tires replaced I went ahead and got the Valve Stem style and replaced all four since I didn't want to mess with it again when batteries started to die.

The band style sensor that failed was all gummed up around the sensor holes.

Last edited by Derf00; 08-19-2014 at 02:16 PM.
Derf00 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HRnB
Off Topic
126
11-13-2017 12:36 PM
b8checker
Classic Mustangs (Tech)
8
10-08-2015 12:55 PM
KingRando
2005-2014 Mustangs
5
10-02-2015 08:06 AM
ChampInSD
5.0L GT S550 Tech
13
10-02-2015 04:55 AM
mrtrodonet
V6 (1994-2004) Mustangs
1
09-29-2015 11:13 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory