2006 automatic transmission - MustangForums.com


2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 08-03-2014, 04:26 PM   #1
ashleyhead04
Thread Starter
 
ashleyhead04's Avatar
 
Join Date: Aug 2014
Location: tennessee
Posts: 2
Default 2006 automatic transmission

I bought my 06 mustang a yr ago it had 100k maybe a little more right now it has 135k when i go to put my car in reverse it hesitates for like 3 sec and then slams into gear i dont know if the tranny fluid has ever been changed i went to a tranny shop the other day he stated a fluid change would not solve issue it needs rebuilt would having the fluid flushed or changed help the issue im thinking of getting a second option as well what do you guys recommend
ashleyhead04 is offline   Reply With Quote
Old 08-03-2014, 04:49 PM   #2
808muscle
5th Gear Member
 
808muscle's Avatar
 
Join Date: Oct 2009
Location: Maui
Posts: 4,752
Default

I would certainly go to another shop and have the fluid checked out. While its a closed system it can purge fluid. I wouldnt bother with a flush, just new oil and filter. No way would I agree to a new tranny just like that.
808muscle is offline   Reply With Quote
Old 08-03-2014, 04:50 PM   #3
2005Redfire6
6th Gear Member
 
Join Date: Jul 2008
Location: Acworth, GA
Posts: 12,260
Default

Quote:
Originally Posted by 808muscle View Post
I would certainly go to another shop and have the fluid checked out. While its a closed system it can purge fluid. I wouldnt bother with a flush, just new oil and filter. No way would I agree to a new tranny just like that.
+1, def. get a second opinion.
2005Redfire6 is offline   Reply With Quote
Old 08-03-2014, 05:59 PM   #4
ashleyhead04
Thread Starter
 
ashleyhead04's Avatar
 
Join Date: Aug 2014
Location: tennessee
Posts: 2
Default

Thank you so much for the replies
ashleyhead04 is offline   Reply With Quote
Old 08-03-2014, 08:52 PM   #5
13'GT Black
1st Gear Member
 
Join Date: Feb 2014
Location: florida
Posts: 133
Default

i was just reading some tsb, sounds like transmission solenoid is bad or need to add oil/change.
13'GT Black is offline   Reply With Quote
Old 08-04-2014, 01:40 PM   #6
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 10,856
Default

Quote:
Originally Posted by 808muscle View Post
I would certainly go to another shop and have the fluid checked out. While its a closed system it can purge fluid. I wouldnt bother with a flush, just new oil and filter. No way would I agree to a new tranny just like that.
Curious why you recommend against a flush? These cars do require flushing every 30K. Ford does a reverse flush with a Rotunda machine. Flushes out all of the fluid (including converter) and replaces it with new. Auto tranny fluid has a lifespan, sealed system or not.

The flush in this case probably won't fix the problem since the 5R55S trannies are known to have solenoid and valve body issues but it also wouldn't hurt.
Derf00 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Original Owner 1970 Mustang b8checker Classic Mustangs (Tech) 8 10-08-2015 12:55 PM
New guy in AZ. First Mustang, First Manual, First car. BeatnikFink New Member Area 6 10-01-2015 08:00 PM
Original Owner 1970 Mustang b8checker New Member Area 3 09-30-2015 07:11 AM
Need to rebuild the automatic transmission 1996 GT wraith777 General Tech 1 09-28-2015 10:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 12:58 AM.